<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Government, community take extra precautions for seniors during pandemic</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nnsl.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51.jpg" /><link rel="icon" type="image/png" href="https://nnsl.com/wp-content/uploads/2019/05/favicon-16x16.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="March 31, 2020 - The COVID-19 pandemic could affect anyone, but seniors and those with underlying medical conditions are especially vulnerable becoming very ill, several..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government, community take extra precautions for seniors during pandemic" />
<meta property="og:description" content="March 31, 2020 - The COVID-19 pandemic could affect anyone, but seniors and those with underlying medical conditions are especially vulnerable becoming very ill, several..." />
<meta property="og:url" content="https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/" />
<meta property="og:site_name" content="Northern News Services" />
<meta property="article:publisher" content="https://www.facebook.com/NnslOnline" />
<meta property="article:tag" content="#seniors" />
<meta property="article:tag" content="covid19" />
<meta property="article:tag" content="Yellowknife" />
<meta property="article:section" content="Yellowknifer" />
<meta property="article:published_time" content="2020-03-31T16:50:11+00:00" />
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-800x534.jpg" />
<meta property="og:image:secure_url" content="https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-800x534.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="March 31, 2020 - The COVID-19 pandemic could affect anyone, but seniors and those with underlying medical conditions are especially vulnerable becoming very ill, several..." />
<meta name="twitter:title" content="Government, community take extra precautions for seniors during pandemic" />
<meta name="twitter:site" content="@nnslonline" />
<meta name="twitter:image" content="https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51.jpg" />
<meta name="twitter:creator" content="@nnslonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nnsl.com/#website","url":"https://nnsl.com/","name":"NNSL News","inLanguage":"en-CA","description":"Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)","potentialAction":[{"@type":"SearchAction","target":"https://nnsl.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/#primaryimage","inLanguage":"en-CA","url":"https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51.jpg","width":2033,"height":1356},{"@type":"WebPage","@id":"https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/#webpage","url":"https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/","name":"Government, community take extra precautions for seniors during pandemic","isPartOf":{"@id":"https://nnsl.com/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/#primaryimage"},"datePublished":"2020-03-31T16:50:11+00:00","dateModified":"2020-03-31T16:50:11+00:00","author":{"@id":"https://nnsl.com/#/schema/person/159d3ae5953391f0d73a181b41d05ff4"},"description":"March 31, 2020 - The COVID-19 pandemic could affect anyone, but seniors and those with underlying medical conditions are especially vulnerable becoming very ill, several...","potentialAction":[{"@type":"ReadAction","target":["https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/"]}]},{"@type":["Person"],"@id":"https://nnsl.com/#/schema/person/159d3ae5953391f0d73a181b41d05ff4","name":"Blair McBride","image":{"@type":"ImageObject","@id":"https://nnsl.com/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/07cf34bad75141064138dbdd2e83b1ac?s=96&d=blank&r=g","caption":"Blair McBride"},"description":"Blair McBride covers business and education. Before coming to Yellowknife he worked as a multimedia reporter in northwestern British Columbia. Previous to that he worked as a journalist in Thailand and Ontario. He studied journalism at Western University in London, Ontario. When not working he can be seen cycling or running around the city in most types of weather. For story tips call him at 867-766-8245 or email at editorial@nnsl.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Feed" href="https://nnsl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Comments Feed" href="https://nnsl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Government, community take extra precautions for seniors during pandemic Comments Feed" href="https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-102962145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-102962145-1', 'auto', {'allowAnchor':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'false');
		__gaTracker('set', 'dimension2', 'Blair McBride');
		__gaTracker('set', 'dimension3', 'Yellowknifer');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-102962145-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nnsl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='parent-style-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nnsl.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1585296643' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/234.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/479.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://nnsl.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://nnsl.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://nnsl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nnsl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=9.2.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nnsl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nnsl.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/509.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/775.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/224.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/648/812/52.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/262/public/assets/js/advanced.js?ver=1.17.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/258/public/assets/js/119.js?ver=1.8.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/756/812/618.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/assets/193.js?ver=2.6.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202014.js'></script>
<link rel='https://api.w.org/' href='https://nnsl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nnsl.com/?p=131751' />
<link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fgovernment-community-take-extra-precautions-for-seniors-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fgovernment-community-take-extra-precautions-for-seniors-during-pandemic%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3a5eff45e2","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nnsl.com\/wp-admin\/","wpRestNonce":"3a5eff45e2","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/amp/">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32" />
<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" />
<meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" />
		<style type="text/css" id="wp-custom-css">
			.td_data_time {	color: #222222;
}

.td-header-style-2 .td-header-top-menu-full {
  background-color: #ffffff;
}

.td-header-top-menu a {
  color: #222222;
}

.top-header-menu .sub-menu {
  display: none;
  position: absolute;
  top: 100%;
  left: -10px;
  line-height: 28px;
  background-color: #ffffff;
  z-index: 1000;
}

.top-header-menu {
 font-weight: bold;
}				</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #0065bb;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #0065bb;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0065bb;
                }
                .tdm-btn-style1 {
					background-color: #0065bb;
				}
				.tdm-btn-style2:before {
				    border-color: #0065bb;
				}
				.tdm-btn-style2 {
				    color: #0065bb;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0065bb;
                    -moz-box-shadow: 0 2px 16px #0065bb;
                    box-shadow: 0 2px 16px #0065bb;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0065bb;
                    -moz-box-shadow: 0 4px 26px #0065bb;
                    box-shadow: 0 4px 26px #0065bb;
				}
</style>

	<style id="tdw-css-placeholder">.td_uid_4_5d63011c4275e_rand .td-module-date {
  display: none;
}
@media (min-width: 768px) {
  .pdf-mobile {
    display: none;
  }
  .feature-mobile {
    display: none;
  }
}
@media (max-width: 767px) {
  .pdf-desktop {
    display: none;
  }
  .feature-desktop {
    display: none;
  }
}
</style></head>

<body class="post-template-default single single-post postid-131751 single-format-standard theme-Newspaper woocommerce-no-js government-community-take-extra-precautions-for-seniors-during-pandemic global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-container"><ul id="menu-secondary" class="td-mobile-main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96544"><a href="https://nnsl.com/wp-login.php?action=register">Register</a></li>
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-126510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126510"><a href="https://jobs.nnsl.com/">Northern Jobs</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-82010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82010"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-83419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83419"><a href="/special-publications">Special Publications</a></li>
	<li id="menu-item-111292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111292"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-115613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115613"><a href="https://nnsl.com/advertise/">Advertise</a></li>
	<li id="menu-item-115614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115614"><a href="https://nnsl.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-96543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96543"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nnsl.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, April 2, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-menu" class="top-header-menu"><li id="menu-item-1657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li id="menu-item-34066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-131223" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131223"><a href="https://nnsl.com/digital-newspapers/">Support Local Food Banks</a></li>
<li id="menu-item-96546" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96546"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" src="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
	    </div>
    <div class="menu-secondary-container"><ul id="menu-secondary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33938"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96544"><a href="https://nnsl.com/wp-login.php?action=register">Register</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126510"><a href="https://jobs.nnsl.com/">Northern Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82010"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83419"><a href="/special-publications">Special Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111292"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115613"><a href="https://nnsl.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115614"><a href="https://nnsl.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96543"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nnsl.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nnsl.com/">
            <img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
            <span class="td-visual-hidden">Northern News Services</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e85c4ec15337_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e85c4ec15337_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e85c4ec15337_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="advads-abf713885a14178a6d967533941d5179" id="advads-abf713885a14178a6d967533941d5179"></div></div>
</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-131751" class="post-131751 post type-post status-publish format-standard has-post-thumbnail category-yellowknifer tag-seniors tag-covid19 tag-yellowknife-2" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Government, community take extra precautions for seniors during pandemic</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nnsl.com/author/blair/">Blair McBride</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T10:50:11+00:00" >March 31, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-131751">113</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e85c4ec22731_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5e85c4ec22731_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e85c4ec22731_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="advads-6a83ddac42200d57dedb2f7df8f21abc" id="advads-6a83ddac42200d57dedb2f7df8f21abc"></div></div><p><span style="font-weight: 400;">The COVID-19 pandemic could affect anyone, but seniors and those with underlying medical conditions are especially vulnerable becoming very ill, several health reports have found. </span></p>
<p><span style="font-weight: 400;">That vulnerability is a top priority among government and community leaders.</span></p>
<p><span style="font-weight: 400;">As of March 18, all visits to long-term care facilities in the Northwest Territories were cancelled by the Department of Health and Social Services.</span></p>
<figure id="attachment_131752" aria-describedby="caption-attachment-131752" style="width: 2033px" class="wp-caption alignright"><img class="wp-image-131752 size-full" src="https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51.jpg" alt="" width="2033" height="1356" srcset="https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51.jpg 2033w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-800x534.jpg 800w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-400x267.jpg 400w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-768x512.jpg 768w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-1536x1025.jpg 1536w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-696x464.jpg 696w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-1392x928.jpg 1392w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-1068x712.jpg 1068w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-630x420.jpg 630w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-1259x840.jpg 1259w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-1920x1281.jpg 1920w, https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51-600x400.jpg 600w" sizes="(max-width: 2033px) 100vw, 2033px" /><figcaption id="caption-attachment-131752" class="wp-caption-text">Aven Manor, a long-term care facility in Yellowknife, has ramped up its safeguards for seniors amid the COVID-19 pandemic. <br />Brett McGarry/NNSL Photo</figcaption></figure>
<p><span style="font-weight: 400;">Suzette Montreuil, executive director of the NWT Seniors Society, stated in an email to NNSL Media that the biggest concern in relation to Elders and seniors is keeping the coronavirus out of the territory. The advocacy group has provided regular information on its website and Facebook page and also has an information telephone line where residents can get updated information.</span></p>
<p><span style="font-weight: 400;">&#8220;Media advisories have focused on travel as this is highest level of risk of entry,&#8221; Montreuil stated. &#8220;Early on, the chief public health officer recommended that people 65 and over not travel outside of the NWT.&#8221;</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Although there&#8217;s plenty of valid information available on internet and posters on best respiratory practices and coronavirus have been hung in health offices, Montreuil said it would be good to have information provided in a variety of ways in the communities and in different languages to make sure seniors understand.</span></p>
<p><span style="font-weight: 400;">She&#8217;s specifically advising older people to take necessary precautions </span><span style="font-weight: 400;">related to personal hygiene and social distancing, to stock up on food and supplies in case self-isolation is required and to follow recommendations about not travelling.</span></p>
<p><span style="font-weight: 400;">It&#8217;s important to check on seniors to make sure they are OK and to offer help if required. It would be good to have a formal database to monitor seniors, especially those with health problems, Montreuil added.</span></p>
<p><b>Long-term care facilities</b></p>
<p><span style="font-weight: 400;">Organizations in Yellowknife that provide housing and services for seniors have ramped up safety measures to protect their residents, caregivers and others who work with them. </span></p>
<p><span style="font-weight: 400;">The Avens seniors community has implemented tighter measures in its direct care housing facilities in Yellowknife. </span></p>
<p><span style="font-weight: 400;">Since COVID-19 progressed to the pandemic stage, Avens has taken a measured approach and progressively increased its safeguards, Avens CEO Daryl Dolynny told NNSL Media</span><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“It&#8217;s a very detailed process to deal with this. Pandemic planning doesn&#8217;t happen everyday. We&#8217;ve been working with local health authorities,&#8221; Dolynny said. &#8220;There&#8217;s daily meetings between the homes and senior management of the health authorities. I&#8217;ve got to give the GNWT credit on (their management of the situation).&#8221;</span></p>
<p><span style="font-weight: 400;">To manage the movement of people into its 29-bed Aven Manor long-term care facility, Avens has closed two of its entrances, leaving one option. </span></p>
<p><span style="font-weight: 400;">Effective Friday, all staff were to begin having their temperature checked upon entering the facility. As part of pandemic planning, staff have been taking temperatures of the residents every day.  </span></p>
<p><span style="font-weight: 400;">At the manor and the 28-bed Aven Cottages dementia centres, visitors have been restricted, including family members, for an undetermined period. </span></p>
<p><span style="font-weight: 400;">“We have no idea what that time period might look like. All family members have been informed of what&#8217;s happening. We&#8217;re going to be looking at creative ways that family members can interact with residents here. It would be through electronic means like Skype and other means,” Dolynny explained. </span></p>
<p><span style="font-weight: 400;">Cleaning has been accelerated, with terminal and touch point sterilization happening more frequently, and Avens has ensured it has enough gloves, face masks, gowns and toilet paper. </span></p>
<p><span style="font-weight: 400;">Daily communication has increased as well, including among its 120 staff, its board of directors and with government health officials.  </span></p>
<p><span style="font-weight: 400;">“We believe that more enhanced communication, tightened protocols, restricted visitation (are important),&#8221; said Dolynny. &#8220;We&#8217;re doing everything possible to mitigate the situation. And we&#8217;re working to create a more positive environment for the residents that we care for.”  </span></p>
<p><span style="font-weight: 400;">Dolynny added that Avens staff experienced pandemic measures in the past with the outbreaks of H1N1, SARS and norovirus. </span></p>
<p><span style="font-weight: 400;">“We&#8217;ve had opportunities throughout the cycle of epidemics to experience this,” he said. </span></p>
<p><b>Seniors in independent living</b></p>
<p><span style="font-weight: 400;">Safeguards have also been intensified at the Mary Murphy Seniors Home, which is managed by the Yellowknife Housing Authority. </span></p>
<p><span style="font-weight: 400;">Tenants at Mary Murphy live independently in apartments and it&#8217;s not a long-term care facility like Avens Manor. </span></p>
<p><span style="font-weight: 400;">In response to the pandemic, the housing authority has limited maintenance at Mary Murphy to only emergency repairs of essential appliances and utilities, reduced its number of face-to-face meetings and asked all its staff to self-quarantine if they show coronavirus symptoms or have traveled outside Canada.  </span></p>
<p><span style="font-weight: 400;">It has also heightened its cleaning efforts by the caretaker such as wiping down countertops, doorknobs, light switches, and common surfaces with a microfiber cloth dampened in a solution of hot water and an all-purpose cleaner twice per day, said CEO Bob Bies. </span></p>
<p><span style="font-weight: 400;">Tenants are encouraged to wash their hands with soap and water repeatedly during the day and visitors have been limited until the pandemic situation eases, he said. </span></p>
<p><b>Meals on Wheels</b></p>
<p><span style="font-weight: 400;">The meal delivery service Meals on Wheels, intended for clients who are 60 and older and who have no one to help them prepare meals, has changed its format in response to COVID-19. </span></p>
<p><span style="font-weight: 400;">While volunteers often work for Meals on Wheels, in Yellowknife the program has taken on home support workers for meal delivery as they are trained in infection prevention, wearing personal protective equipment and social distancing, said a GNWT spokesperson. </span></p>
<p><span style="font-weight: 400;">Meals are prepared at Stanton Territorial Hospital and there are fewer than 10 clients in Yellowknife, the spokesperson added.</span></p>
<p>&#8211;<em>with files from Simon Whitehouse</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e85c4ec25613_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5e85c4ec25613_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e85c4ec25613_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="advads-0ef993b684fac784b4b1ce0a65c307ff" id="advads-0ef993b684fac784b4b1ce0a65c307ff"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nnsl.com/tag/seniors/">#seniors</a></li><li><a href="https://nnsl.com/tag/covid19/">covid19</a></li><li><a href="https://nnsl.com/tag/yellowknife-2/">Yellowknife</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fgovernment-community-take-extra-precautions-for-seniors-during-pandemic%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Government%2C+community+take+extra+precautions+for+seniors+during+pandemic&url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fgovernment-community-take-extra-precautions-for-seniors-during-pandemic%2F&via=NNSLonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/&amp;media=https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51.jpg&description=Government%2C+community+take+extra+precautions+for+seniors+during+pandemic">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/&title=Government%2C+community+take+extra+precautions+for+seniors+during+pandemic">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nnsl.com/yellowknifer/mix-of-online-and-offline-learning-in-the-works-for-nwt-students-ece-bulletin-says/">Mix of online and offline learning in the works for NWT students, ECE bulletin says</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nnsl.com/nunavut-news/itk-wants-guarantees-on-air-transport-during-covid-19-crisis/">ITK wants guarantees on air transport during COVID-19 crisis</a></div></div></div>            <div class="author-box-wrap"><a href="https://nnsl.com/author/blair/"><img alt="" class="avatar avatar-96 photo avatar-default" height="96" src="https://nnsl.com/wp-content/uploads/2019/12/McBride-Blair_happy_2019-96x96.jpg" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nnsl.com/author/blair/">Blair McBride</a></span></div><div class="td-author-description">Blair McBride covers business and education. Before coming to Yellowknife he worked as a multimedia reporter in northwestern British Columbia. Previous to that he worked as a journalist in Thailand and Ontario. He studied journalism at Western University in London, Ontario. When not working he can be seen cycling or running around the city in most types of weather. For story tips call him at 867-766-8245 or email at editorial@nnsl.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Blair McBride"></span><meta itemprop="datePublished" content="2020-03-31T10:50:11+00:00"><meta itemprop="dateModified" content="2020-03-31T10:50:11-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nnsl.com/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png"></span><meta itemprop="name" content="Northern News Services"></span><meta itemprop="headline " content="Government, community take extra precautions for seniors during pandemic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2020/03/2703seniorscovid51.jpg"><meta itemprop="width" content="2033"><meta itemprop="height" content="1356"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e85c4ec2a960_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e85c4ec2a960" ><script>var block_td_uid_4_5e85c4ec2a960 = new tdBlock();
block_td_uid_4_5e85c4ec2a960.id = "td_uid_4_5e85c4ec2a960";
block_td_uid_4_5e85c4ec2a960.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e85c4ec2a960_rand","td_column_number":3,"live_filter_cur_post_id":131751,"live_filter_cur_post_author":"7916","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e85c4ec2a960_rand","tdc_css_class_style":"td_uid_4_5e85c4ec2a960_rand_style"}';
block_td_uid_4_5e85c4ec2a960.td_column_number = "3";
block_td_uid_4_5e85c4ec2a960.block_type = "td_block_related_posts";
block_td_uid_4_5e85c4ec2a960.post_count = "3";
block_td_uid_4_5e85c4ec2a960.found_posts = "4179";
block_td_uid_4_5e85c4ec2a960.header_color = "";
block_td_uid_4_5e85c4ec2a960.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e85c4ec2a960.max_num_pages = "1393";
tdBlocksArray.push(block_td_uid_4_5e85c4ec2a960);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e85c4ec2eb2b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e85c4ec2a960" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e85c4ec2eb31" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e85c4ec2a960" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e85c4ec2a960 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/yellowknifer/pause-evictions-during-pandemic-mlas-say/" rel="bookmark" class="td-image-wrap" title="Pause evictions during pandemic, MLAs say"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2017/11/30/2911loa51-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2017/11/30/2911loa51-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2017/11/30/2911loa51-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Pause evictions during pandemic, MLAs say" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/yellowknifer/pause-evictions-during-pandemic-mlas-say/" rel="bookmark" title="Pause evictions during pandemic, MLAs say">Pause evictions during pandemic, MLAs say</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/yellowknifer/remote-health-services-growing-due-to-covid-19-outbreak/" rel="bookmark" class="td-image-wrap" title="Remote health services growing due to COVID-19 outbreak"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/07/phone-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/07/phone-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/07/phone-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Remote health services growing due to COVID-19 outbreak" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/yellowknifer/remote-health-services-growing-due-to-covid-19-outbreak/" rel="bookmark" title="Remote health services growing due to COVID-19 outbreak">Remote health services growing due to COVID-19 outbreak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/yellowknifer/premier-saddened-disappointed-by-news-of-second-case-of-covid-19/" rel="bookmark" class="td-image-wrap" title="Premier saddened, disappointed by news of second case of COVID-19"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/09/Cochrane_Caroline_election2019-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/09/Cochrane_Caroline_election2019-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/09/Cochrane_Caroline_election2019-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Premier saddened, disappointed by news of second case of COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/yellowknifer/premier-saddened-disappointed-by-news-of-second-case-of-covid-19/" rel="bookmark" title="Premier saddened, disappointed by news of second case of COVID-19">Premier saddened, disappointed by news of second case of COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e85c4ec2a960" data-td_block_id="td_uid_4_5e85c4ec2a960"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e85c4ec2a960" data-td_block_id="td_uid_4_5e85c4ec2a960"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yellowknifer/government-community-take-extra-precautions-for-seniors-during-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nnsl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb4a172ca8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://jobs.nnsl.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://nnsl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jobs.nnsl.com/">Northern Jobs</a></span></h4><ul><li><a class='rsswidget' href='https://jobs.nnsl.com/jobs/reporter-correspondent/'>REPORTER/CORRESPONDENT</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://jobs.nnsl.com/jobs/field-research-logistical-coordinator/'>FIELD RESEARCH LOGISTICAL COORDINATOR</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://jobs.nnsl.com/jobs/notice-of-amendment-applications/'>NOTICE OF AMENDMENT APPLICATIONS</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://jobs.nnsl.com/jobs/notice-of-public-hearing/'>NOTICE OF PUBLIC HEARING</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://jobs.nnsl.com/jobs/mechanical-hydro-engineer/'>Mechanical Hydro Engineer</a> <span class="rss-date">March 27, 2020</span></li></ul></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-1ce7a0b820253e9c8b4f4a2f84aa531d" id="advads-1ce7a0b820253e9c8b4f4a2f84aa531d"></div></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-780ea3718e8bda8491b1edbcbae6b283" id="advads-780ea3718e8bda8491b1edbcbae6b283"></div></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-feature-publications/nunavut-mining-2020/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/05/Screenshot-2020-03-25-at-8.46.46-AM.png" />
														</a>
					</div> <!-- .widget_content -->

		</aside>				<aside class="td_block_template_1 widget widget_recent_comments">
						</aside>
		<aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Readers Say</span></h4><ul id="recentcomments">
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/nwtnewsnorth/breaking-second-covid-19-case-confirmed-in-northwest-territories/#comment-103442">BREAKING: Second COVID-19 case confirmed in Northwest Territories</a></span>
					<span class="comment-author-link">&#34;Why were there allowed to leave, then return in the...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/notes-from-the-trail-gnwt-contradicted-itself-with-shaming-of-pike-mike-harrison/#comment-103417">Notes from the trail: GNWT contradicted itself with shaming of &#8216;Pike&#8217; Mike Harrison</a></span>
					<span class="comment-author-link">&#34;A good summary but you lost me with the Climate...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/notes-from-the-trail-gnwt-contradicted-itself-with-shaming-of-pike-mike-harrison/#comment-103388">Notes from the trail: GNWT contradicted itself with shaming of &#8216;Pike&#8217; Mike Harrison</a></span>
					<span class="comment-author-link">&#34;Well said, Nancy. It was a disgraceful public lynching. Nauseating....&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/nwtnewsnorth/community-report-fort-providences-big-river-service-centre-down-70-per-cent/#comment-103362">COMMUNITY REPORT: Fort Providence&#8217;s Big River Service Centre down 70 per cent</a></span>
					<span class="comment-author-link">&#34;Danny, Are you originally from Fort Resolution and who attended...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/do-northerners-have-what-it-takes-to-defeat-covid-19/#comment-103312">Do Northerners have what it takes to defeat COVID-19?</a></span>
					<span class="comment-author-link">&#34;looks like thats going to be a no.&#34;</span>
				</li></ul></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-9a12b5341537a034c0e7fd98a1dfdf4b" id="advads-9a12b5341537a034c0e7fd98a1dfdf4b"></div></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-442e4f317a5ad215382a342aa66a4f39" id="advads-442e4f317a5ad215382a342aa66a4f39"></div></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-c6326736ae95554cababcc9a3663ce4b" id="advads-c6326736ae95554cababcc9a3663ce4b"></div></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-publications/degrees-of-success-2020/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2020/03/Degress-of-Success-20-NWT-1-1-scaled.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/nwt-nunavut-mining-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/11/nwt_nunavut_mining_2019-1.jpg" />
												<span>.</span>										</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/opportunities-north-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/07/opps-2019_Page_01.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/northern-construction-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/03/Construction-2018-sm.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/nwt-grad-2018-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/NWT-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/nunavut-grad-2018-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/Nunavut-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131223"><a href="https://nnsl.com/digital-newspapers/">Support Local Food Banks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96546"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Northern News Services, All Rights Reserved.<br>Powered by <a href="https://ravenweb.services">Raven Web Services</a>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e85c4ec40cca
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-guest-wrap {
    display: none;
}
</style>

<div class="td-container"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1e27b7efd91bdbb050ba1e84f8b3f76a","fragment_name":"wc_fragments_1e27b7efd91bdbb050ba1e84f8b3f76a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/339/public/assets/js/856.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/745/public/assets/js/231.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/373/public/assets/js/119.js?ver=1.20'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://nnsl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script>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</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[131751]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'136600116',post:'131751',tz:'-6',srv:'nnsl.com'} ]);
	_stq.push([ 'clickTrackerInit', '136600116', '131751' ]);
</script>
<script type="text/javascript">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</script>
</body>
</html>