<!DOCTYPE html>
<html lang="en-CA" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012101152047000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="January 21, 2021 - Dr. Cindi Vaselenak was appointed the next superintendent/CEO of Yellowknife Education District No. 1 (YK1) by its board of trustees at a special meeting..."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district"><meta property="og:description" content="January 21, 2021 - Dr. Cindi Vaselenak was appointed the next superintendent/CEO of Yellowknife Education District No. 1 (YK1) by its board of trustees at a special meeting..."><meta property="og:url" content="https://nnsl.com/yellowknifer/dr-cindi-vaselenak-appointed-new-superintendent-of-yk-1-school-district/"><meta property="og:site_name" content="NNSL Media"><meta property="article:publisher" content="https://www.facebook.com/NnslOnline"><meta property="article:published_time" content="2021-01-22T01:44:55+00:00"><meta property="og:image" content="https://nnsl.com/wp-content/uploads/2020/05/1704grants52-scaled.jpg"><meta property="og:image:width" content="1013"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nnslonline"><meta name="twitter:site" content="@nnslonline"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Blair McBride"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="geo.placename" content="Yellowknife"><meta name="geo.position" content="62.45225379999999;-114.3683446"><meta name="geo.region" content="Canada"><meta name="generator" content="Site Kit by Google 1.23.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="NNSL Media"><meta name="application-name" content="NNSL Media"><meta name="generator" content="AMP Plugin v2.0.9; mode=standard"><meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><title>Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//709236.smushcdn.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" id="amp-form-js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32"><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://nnsl.com/yellowknifer/dr-cindi-vaselenak-appointed-new-superintendent-of-yk-1-school-district/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="NNSL Media » Feed" href="https://nnsl.com/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media »  Feed" href="https://nnsl.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media » Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district  Feed" href="https://nnsl.com/yellowknifer/dr-cindi-vaselenak-appointed-new-superintendent-of-yk-1-school-district/feed/"><!-- nnsl.com is managing ads with Advanced Ads --><link rel="https://api.w.org/" href="https://nnsl.com/wp-json/"><link rel="alternate" type="application/json" href="https://nnsl.com/wp-json/wp/v2/posts/172757"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://nnsl.com/?p=172757"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fdr-cindi-vaselenak-appointed-new-superintendent-of-yk-1-school-district%2F"><link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fdr-cindi-vaselenak-appointed-new-superintendent-of-yk-1-school-district%2F&amp;format=xml"><link rel="manifest" href="https://nnsl.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"></head>

<body class="post-template-default single single-post postid-172757 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar single-featured-image-default aa-prefix-advads-">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-customer-menu" class="menu"><li id="menu-item-136417" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-136417"><a href="https://nnsl.com/pdf-downloads/">Newspaper PDFs for Subscribers</a></li>
<li id="menu-item-143271" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143271"><a href="https://nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-136410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136410"><a href="https://nnsl.com/special-feature-publications/">Special Publications</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-133499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li id="menu-item-170894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://nnsl.com/archives-by-month/">Archives By Month</a></li>
<li id="menu-item-144813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul>	</nav>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options" class="menu"><li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li id="menu-item-148231" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Subscriber Stuff</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://nnsl.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Micgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://nnsl.com/" rel="home">NNSL Media</a></p>
					
						<p class="site-description">
					Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-yellowknifer tag-superintendent tag-yk1 tag-education tag-yellowknife-2">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://nnsl.com/yellowknifer/" rel="category tag">Yellowknifer</a></span>		<h1 class="entry-title ">
		Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://nnsl.com/author/blair/">Blair McBride</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published updated" datetime="2021-01-21T18:44:55-07:00">January 21, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-1 amp-wp-cdd8ca0" data-cfptl="1" id="advads-562691913" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="172033" id="advads-298889322"><a data-bid="1" href="https://nnsl.com/linkout/172033" rel="nofollow noopener" target="_blank"><amp-anim src="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" width="728" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?lossy=1&amp;strip=1&amp;webp=1 728w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=312x39&amp;lossy=1&amp;strip=1&amp;webp=1 312w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w" sizes="(max-width: 728px) 100vw, 728px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" width="728" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?lossy=1&amp;strip=1&amp;webp=1 728w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=312x39&amp;lossy=1&amp;strip=1&amp;webp=1 312w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w,https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/00062846_Northwestel_en_728x90_NWT_Q4_2020_Post-Holiday.gif?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w" sizes="(max-width: 728px) 100vw, 728px"></noscript></amp-anim></a></div></div>
</div>
		</section>
<article id="post-172757" class="post-172757 post type-post status-publish format-standard has-post-thumbnail hentry category-yellowknifer tag-superintendent tag-yk1 tag-education tag-yellowknife-2 entry">
	<div class="entry-content">

		
		<p>Dr. Cindi Vaselenak was appointed the next superintendent/CEO of Yellowknife Education District No. 1 (YK1) by its board of trustees at a special meeting on Thursday.</p>
<p>She will take on the role starting Aug. 1, 2021, replacing current superintendent Ed Lippert, whose tenure as CEO <a href="https://nnsl.com/yellowknifer/yk1-names-ed-lippert-new-superintendent-of-school-district/" target="_blank" rel="noopener">began on Sept. 1, 2020</a>.</p><aside class="scaip scaip-1    "><aside id="text-4" class="widget_text clearfix">			<div class="textwidget"><div class="advads-sidebar-container-3 amp-wp-cdd8ca0" data-cfptl="1" id="advads-1383456311" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="170339" id="advads-1075454774"><a data-bid="1" href="https://nnsl.com/linkout/170339" rel="nofollow noopener" target="_blank"><amp-img src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web.png?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web.png?size=156x312&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web.png?lossy=1&amp;strip=1&amp;webp=1 338w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-400x800.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-706x1412.png?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-768x1536.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-1024x2048.png?lossy=1&amp;strip=1&amp;webp=1 1024w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-1200x2400.png?lossy=1&amp;strip=1&amp;webp=1 1200w" sizes="(max-width: 338px) 100vw, 338px" width="300" height="600" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web.png?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web.png?size=156x312&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web.png?lossy=1&amp;strip=1&amp;webp=1 338w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-400x800.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-706x1412.png?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-768x1536.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-1024x2048.png?lossy=1&amp;strip=1&amp;webp=1 1024w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062684-lutsel-k-e-dede-first-web-1200x2400.png?lossy=1&amp;strip=1&amp;webp=1 1200w" sizes="(max-width: 338px) 100vw, 338px" width="300" height="600"></noscript></amp-img></a></div></div>
</div>
		</aside></aside>
<p>“Our Canada-wide advertising resulted in a significant number of applications. Dr. Vaselenak was selected from a field of truly outstanding candidates because of her demonstrated leadership capabilities and for her commitment to excellence in serving our students and their families,” board chair Tina Drew wrote in a letter circulated after the special meeting.</p>
<figure id="attachment_172760" aria-describedby="caption-attachment-172760" class="wp-caption alignright amp-wp-cbcb5c2" data-amp-original-style="width: 253px"><amp-img class="size-full wp-image-172760 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/vasenelak.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="Dr. Cindi Vaselenak was appointed the new superintendent of Yellowknife Education District No. 1 in a special meeting of the board of trustees on Thursday. Her position becomes effective on Aug. 1, 2021, replacing current superintendent Ed Lippert. Alberta School Boards Association photo" width="253" height="259" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/vasenelak.jpg?size=156x160&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/vasenelak.jpg?lossy=1&amp;strip=1&amp;webp=1 253w" sizes="(max-width: 253px) 100vw, 253px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1OScgd2lkdGg9JzI1MycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" class="size-full wp-image-172760" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/vasenelak.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="Dr. Cindi Vaselenak was appointed the new superintendent of Yellowknife Education District No. 1 in a special meeting of the board of trustees on Thursday. Her position becomes effective on Aug. 1, 2021, replacing current superintendent Ed Lippert. Alberta School Boards Association photo" width="253" height="259" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/vasenelak.jpg?size=156x160&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2021/01/vasenelak.jpg?lossy=1&amp;strip=1&amp;webp=1 253w" sizes="(max-width: 253px) 100vw, 253px"></noscript></amp-img><figcaption id="caption-attachment-172760" class="wp-caption-text">Dr. Cindi Vaselenak was appointed the new superintendent of Yellowknife Education District No. 1 in a special meeting of the board of trustees on Thursday. Her position becomes effective on Aug. 1, 2021, replacing current superintendent Ed Lippert. Alberta School Boards Association photo</figcaption></figure>
<p>Vaselenak, an Alberta resident, has worked for 34 years in that province as an educator in the roles of teacher, curriculum coordinator, assistant principal, principal, deputy superintendent and superintendent.</p>
<p>In March of 2019 she was named the Alberta Superintendent of the Year, receiving the provincial EXL Award for excellence in School System Leadership.</p>
<p>She recently worked as an education consultant for the Alberta School Boards Association and serves as a sessional instructor at the University of Alberta.</p>
<p>Vaselenak holds a Bachelor of Education degree in secondary sciences, a Master of Science degree with a specialization in administration and instruction and a Doctor of Education degree in educational leadership.</p>
<p>“I am honored to be selected by the Board of Trustees as the next Superintendent of Yk 1,” Vaselenak said. “A desire for lifelong learning and an adventuresome spirit are calling me North. I am impressed with the diversity of educational opportunities, especially the authentic response to the Truth and Reconciliation Commission’s Calls to Action, provided for students in the district. The Yk 1 mission ‘Education For Life’ will challenge me to inspire and be inspired by the exceptional educators, students and members of the community.”</p>
<p>Lippert filled the superintendent role on a contractual basis and took over from <a href="https://nnsl.com/yellowknifer/lippert-takes-over-as-yk-1-superintendent-as-schools-prepare-to-reopen/" target="_blank" rel="noopener">long-serving YK1 superintendent Metro Huculak</a>.</p>
<section id="text-6" class="below-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-2 amp-wp-cdd8ca0" data-cfptl="1" id="advads-548109248" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="167689" id="advads-576913916"><a data-bid="1" href="https://nnsl.com/linkout/167689" rel="nofollow noopener" target="_blank"><amp-img src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="728" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=312x38&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-400x49.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-768x95.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-800x99.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="728" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=312x38&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-400x49.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-768x95.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-800x99.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/00062204-slave-lake-inn-Dec1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img></a></div></div>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://nnsl.com/tag/superintendent/" rel="tag">#superintendent</a><span class="sep">, </span><a href="https://nnsl.com/tag/yk1/" rel="tag">#YK1</a><span class="sep">, </span><a href="https://nnsl.com/tag/education/" rel="tag">Education</a><span class="sep">, </span><a href="https://nnsl.com/tag/yellowknife-2/" rel="tag">Yellowknife</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Blair McBride								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Blair McBride covers the Legislative Assembly, business and education. Before coming to Yellowknife he worked as a journalist in British Columbia, Thailand and Ontario. He studied journalism at Western...							<a class="author-link" href="https://nnsl.com/author/blair/" rel="author">
							More by Blair McBride							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/yellowknifer/dr-cindi-vaselenak-appointed-new-superintendent-of-yk-1-school-district/#respond" hidden data-amp-bind-hidden='commentform_post_172757.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_172757":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://nnsl.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_172757": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_172757": { submitting: false } } );submit-success:AMP.setState( { commentform_post_172757: {"values":{"submit":"Post ","comment_post_ID":"172757","comment_parent":"0","akismet_comment_nonce":"0837e9d624","ak_js":"163","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_172757" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post ","comment_post_ID":"172757","comment_parent":"0","akismet_comment_nonce":"0837e9d624","ak_js":"163","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-text="commentform_post_172757.values.comment" on='change:AMP.setState( { commentform_post_172757: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.author" on='change:AMP.setState( { commentform_post_172757: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.email" on='change:AMP.setState( { commentform_post_172757: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.url" on='change:AMP.setState( { commentform_post_172757: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post " data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.submit" on='change:AMP.setState( { commentform_post_172757: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="172757" id="comment_post_ID" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.comment_post_ID" on='change:AMP.setState( { commentform_post_172757: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.comment_parent" on='change:AMP.setState( { commentform_post_172757: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0837e9d624" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_172757: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="163" data-amp-bind-disabled="commentform_post_172757.submitting" data-amp-bind-value="commentform_post_172757.values.ak_js" on='change:AMP.setState( { commentform_post_172757: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="text-2" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-1 amp-wp-cdd8ca0" data-cfptl="1" id="advads-408631013" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="148307" id="advads-850283853"><a data-bid="1" href="https://nnsl.com/linkout/148307" target="_blank" rel="noopener"><amp-img src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/save-your-reciepts-staycation-scaled-e1606342782519.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="250" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/save-your-reciepts-staycation-scaled-e1606342782519.jpg?size=156x130&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/save-your-reciepts-staycation-scaled-e1606342782519.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 300px) 100vw, 300px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/save-your-reciepts-staycation-scaled-e1606342782519.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="250" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/save-your-reciepts-staycation-scaled-e1606342782519.jpg?size=156x130&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/save-your-reciepts-staycation-scaled-e1606342782519.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img></a></div></div>
</div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-2 amp-wp-cdd8ca0" data-cfptl="1" id="advads-1652568189" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="168447" id="advads-139406509"><a data-bid="1" href="https://nnsl.com/linkout/168447" rel="nofollow noopener" target="_blank"><amp-img src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="250" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg?size=156x130&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 300px) 100vw, 300px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="250" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg?size=156x130&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/12/DiscoveryInnAD300_350-1.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img></a></div></div>
</div>
		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigation</h2><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170894"><a href="https://nnsl.com/archives-by-month/">Archives By Month</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 NNSL Media.</span>
				
				<a href="https://ravenweb.services/" class="imprint">
					Proudly powered by Raven Web Services.				</a>

				<a class="privacy-policy-link" href="https://nnsl.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://nnsl.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-102962145-1","config":{"UA-102962145-1":{"groups":"default","linker":[],"dimension1":"yellowknifer"}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"Dr. Cindi Vaselenak appointed new superintendent of Yk 1 school district","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics>	
	













	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.2.1&amp;blog=136600116&amp;post=172757&amp;tz=-7&amp;srv=nnsl.com&amp;host=nnsl.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
