<!DOCTYPE html>
<html lang="en-CA" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012010132225002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="October 28, 2020 - The NWT Disabilities Council event will be hosting an online only 50/50 draw fundraiser to help raise money for their goal of $25,000 in lieu of their..."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Disabilities Council to host online-only 50/50 draw"><meta property="og:description" content="October 28, 2020 - The NWT Disabilities Council event will be hosting an online only 50/50 draw fundraiser to help raise money for their goal of $25,000 in lieu of their..."><meta property="og:url" content="https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/"><meta property="og:site_name" content="NNSL Media"><meta property="article:publisher" content="https://www.facebook.com/NnslOnline"><meta property="article:published_time" content="2020-10-28T15:19:18+00:00"><meta property="og:image" content="https://nnsl.com/wp-content/uploads/2017/08/11/0908sobP2-e1544126181673.jpg"><meta property="og:image:width" content="749"><meta property="og:image:height" content="814"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nnslonline"><meta name="twitter:site" content="@nnslonline"><meta name="geo.placename" content="Yellowknife"><meta name="geo.position" content="62.45225379999999;-114.3683446"><meta name="geo.region" content="Canada"><meta name="generator" content="Site Kit by Google 1.18.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="NNSL Media"><meta name="application-name" content="NNSL Media"><meta name="generator" content="AMP Plugin v2.0.5; mode=standard"><meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><title>Disabilities Council to host online-only 50/50 draw</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//709236.smushcdn.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" id="amp-form-js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32"><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v15.1.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Place","NewsMediaOrganization"],"@id":"https://nnsl.com/#organization","name":"NNSL Media","url":"https://nnsl.com/","sameAs":["https://www.facebook.com/NnslOnline","https://www.instagram.com/nnslnews/?hl=en","https://en.wikipedia.org/wiki/Northern_News_Services","https://twitter.com/nnslonline"],"logo":{"@type":"ImageObject","@id":"https://nnsl.com/#logo","inLanguage":"en-CA","url":"https://nnsl.com/wp-content/uploads/2020/05/nnsl-media.solid-square.png","width":675,"height":675,"caption":"NNSL Media"},"image":{"@id":"https://nnsl.com/#logo"},"location":{"@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#local-place"},"address":{"@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#local-place-address"},"telephone":"(867) 873-4031","areaServed":"Northwest Territories, Canada"},{"@type":"WebSite","@id":"https://nnsl.com/#website","url":"https://nnsl.com/","name":"NNSL Media","description":"Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)","publisher":{"@id":"https://nnsl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nnsl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#primaryimage","inLanguage":"en-CA","url":"https://nnsl.com/wp-content/uploads/2017/08/11/0908sobP2-e1544126181673.jpg","width":749,"height":814,"caption":"Denise Mckee, the NWT Disabilities Council's executive director. NNSL file photo."},{"@type":"WebPage","@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#webpage","url":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/","name":"Disabilities Council to host online-only 50/50 draw","isPartOf":{"@id":"https://nnsl.com/#website"},"primaryImageOfPage":{"@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#primaryimage"},"datePublished":"2020-10-28T15:19:18+00:00","dateModified":"2020-10-28T15:19:18+00:00","description":"October 28, 2020 - The NWT Disabilities Council event will be hosting an online only 50/50 draw fundraiser to help raise money for their goal of $25,000 in lieu of their...","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#article","isPartOf":{"@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#webpage"},"author":{"@id":"https://nnsl.com/#/schema/person/31f9558aadc752e5826b7847903b1f22"},"headline":"Disabilities Council to host online-only 50/50 draw","datePublished":"2020-10-28T15:19:18+00:00","dateModified":"2020-10-28T15:19:18+00:00","mainEntityOfPage":{"@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#webpage"},"commentCount":0,"publisher":{"@id":"https://nnsl.com/#organization"},"image":{"@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#primaryimage"},"keywords":"#,#NWT disability","articleSection":"Yellowknifer","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://nnsl.com/#organization"}},{"@type":"Person","@id":"https://nnsl.com/#/schema/person/31f9558aadc752e5826b7847903b1f22","name":"Trevor Wright"},{"@type":"Place","@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#local-place","address":{"@type":"PostalAddress","@id":"https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#local-place-address","streetAddress":"5108 50 St","addressLocality":"Yellowknife","postalCode":"X1A 2R1","addressRegion":"NT","addressCountry":"CA"},"geo":{"@type":"GeoCoordinates","latitude":"62.45225379999999","longitude":"-114.3683446"},"openingHoursSpecification":[{"@type":"OpeningHoursSpecification","dayOfWeek":["Monday","Tuesday","Wednesday","Thursday","Friday","Saturday","Sunday"],"opens":"09:00","closes":"17:00"}],"telephone":"(867) 873-4031"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="NNSL Media » Feed" href="https://nnsl.com/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media »  Feed" href="https://nnsl.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media » Disabilities Council to host online-only 50/50 draw  Feed" href="https://nnsl.com/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/feed/"><!-- nnsl.com is managing ads with Advanced Ads --><link rel="https://api.w.org/" href="https://nnsl.com/wp-json/"><link rel="alternate" type="application/json" href="https://nnsl.com/wp-json/wp/v2/posts/163177"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://nnsl.com/?p=163177"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fdisabilities-council-to-host-online-only-50-50-draw%2F"><link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fdisabilities-council-to-host-online-only-50-50-draw%2F&amp;format=xml"><link rel="manifest" href="https://nnsl.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"></head>

<body class="post-template-default single single-post postid-163177 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar single-featured-image-default">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-customer-menu" class="menu"><li id="menu-item-136417" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-136417"><a href="https://nnsl.com/pdf-downloads/">Newspaper PDFs for Subscribers</a></li>
<li id="menu-item-143271" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143271"><a href="https://nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-136410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136410"><a href="https://nnsl.com/special-feature-publications/">Special Publications</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-133499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li id="menu-item-144813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul>	</nav>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options" class="menu"><li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li id="menu-item-148231" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Subscriber Stuff</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://nnsl.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Micgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://nnsl.com/" rel="home">NNSL Media</a></p>
					
						<p class="site-description">
					Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-yellowknifer tag-2063 tag-nwt-disability">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://nnsl.com/yellowknifer/" rel="category tag">Yellowknifer</a></span>		<h1 class="entry-title ">
		Disabilities Council to host online-only 50/50 draw	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://nnsl.com/author/trevor/">Trevor Wright</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published updated" datetime="2020-10-28T09:19:18-06:00">October 28, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-1 amp-wp-cdd8ca0" data-cfptl="1" id="advads-1067052036" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="159301" id="advads-1801173542"><a data-bid="1" href="https://nnsl.com/linkout/159301" rel="nofollow noopener noreferrer" target="_blank"><amp-img src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?lossy=1&amp;strip=1&amp;webp=1" alt="" width="720" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=312x38&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-400x49.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-706x87.png?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-768x95.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-800x99.png?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-1536x190.png?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-1568x194.png?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-2048x253.png?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 780px) 100vw, 780px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzIwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?lossy=1&amp;strip=1&amp;webp=1" alt="" width="720" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=312x38&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-400x49.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-706x87.png?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-768x95.png?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-800x99.png?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1.png?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-1536x190.png?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-1568x194.png?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/northern-staycation-banner-winter-720x90-1-2048x253.png?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a></div></div>
</div>
		</section>
<article id="post-163177" class="post-163177 post type-post status-publish format-standard has-post-thumbnail hentry category-yellowknifer tag-2063 tag-nwt-disability entry">
	<div class="entry-content">

		
		<p>The NWT Disabilities Council event will be hosting an online only 50/50 draw fundraiser to help raise money for their goal of $25,000 in lieu of their annual Haunted Hootenanny.</p>
<p>Haunted Hootenanny this year was cancelled this due to Covid-19 restrictions in place.</p><aside class="scaip scaip-1    "><aside id="text-4" class="widget_text clearfix">			<div class="textwidget">
</div>
		</aside></aside>
<p>The winner takes half of the money raised during the draw and tickets will be on sale until Oct. 29. The draw will be taking place the next day on Oct 30.</p>
<p>The 50/50 raffle was set up to help offset two major fundraisers the NWT Disabilities Council usually has each year.</p>
<p>They operate a number of local services some of which are deemed essential.</p>
<p>“The NWT Disabilities Council homeless shelter services are deemed essential services and we have incurred additional costs in order to stay operational, without additional funding,” said Denise McKee, executive director for the NWT Disabilities Council.</p>
<p>“As well, our in person supports such as early childhood intervention, have required innovative new approaches to ensure we can continue to deliver services to this vulnerable population. This has required the rental of a new space to allow us to retain oversight of precautionary measures.”</p>
<p>These are just a few examples of additional costs the non-profit NGO has incurred and McKee said they struggle to meet them in a sustainable way.</p>
<p>Tickets for the 50/50 raffle can be found at www.rafflebox.ca/raffle/nwtdc, and more information about the Council itself be seen at their website at www.nwtdc.net.</p>
<p>Tickets will cost one for $5, three tickets for $10, eight for $20 and 20 for $50, to enter the draw you must be a resident of the Northwest Territories.</p>
<section id="text-6" class="below-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-2 amp-wp-cdd8ca0" data-cfptl="1" id="advads-1191994957" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="159667" id="advads-881862440"><a data-bid="1" href="https://nnsl.com/linkout/159667" rel="nofollow noopener noreferrer" target="_blank"><amp-anim src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" width="728" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?lossy=1&amp;strip=1&amp;webp=1 728w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=312x39&amp;lossy=1&amp;strip=1&amp;webp=1 312w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w" sizes="(max-width: 728px) 100vw, 728px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" width="728" height="90" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?lossy=1&amp;strip=1&amp;webp=1 728w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=156x19&amp;lossy=1&amp;strip=1&amp;webp=1 156w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=312x39&amp;lossy=1&amp;strip=1&amp;webp=1 312w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=468x58&amp;lossy=1&amp;strip=1&amp;webp=1 468w,https://709236.smushcdn.com/1252017/wp-content/uploads/2020/09/gif_TOWN-HALL-BANNER-728x90-1.gif?size=624x77&amp;lossy=1&amp;strip=1&amp;webp=1 624w" sizes="(max-width: 728px) 100vw, 728px"></noscript></amp-anim></a></div></div>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://nnsl.com/tag/2063/" rel="tag">#</a><span class="sep">, </span><a href="https://nnsl.com/tag/nwt-disability/" rel="tag">#NWT disability</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/yellowknifer/disabilities-council-to-host-online-only-50-50-draw/#respond" hidden data-amp-bind-hidden='commentform_post_163177.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_163177":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://nnsl.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_163177": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_163177": { submitting: false } } );submit-success:AMP.setState( { commentform_post_163177: {"values":{"submit":"Post ","comment_post_ID":"163177","comment_parent":"0","akismet_comment_nonce":"2d6915d26a","ak_js":"121","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_163177" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post ","comment_post_ID":"163177","comment_parent":"0","akismet_comment_nonce":"2d6915d26a","ak_js":"121","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-text="commentform_post_163177.values.comment" on='change:AMP.setState( { commentform_post_163177: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.author" on='change:AMP.setState( { commentform_post_163177: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.email" on='change:AMP.setState( { commentform_post_163177: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.url" on='change:AMP.setState( { commentform_post_163177: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post " data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.submit" on='change:AMP.setState( { commentform_post_163177: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="163177" id="comment_post_ID" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.comment_post_ID" on='change:AMP.setState( { commentform_post_163177: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.comment_parent" on='change:AMP.setState( { commentform_post_163177: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d6915d26a" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_163177: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="121" data-amp-bind-disabled="commentform_post_163177.submitting" data-amp-bind-value="commentform_post_163177.values.ak_js" on='change:AMP.setState( { commentform_post_163177: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="text-2" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-1 amp-wp-cdd8ca0" data-cfptl="1" id="advads-98918222" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="160036" id="advads-681454061"><a data-bid="1" href="https://nnsl.com/linkout/160036" rel="nofollow noopener noreferrer" target="_blank"><amp-img src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="300" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-100x100.jpg?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-200x200.jpg?lossy=1&amp;strip=1&amp;webp=1 200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?size=312x312&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-400x400.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?size=468x468&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?size=624x624&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 675w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-706x706.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-768x768.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-800x800.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-1200x1200.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-1536x1536.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-1568x1568.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-2048x2048.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 675px) 100vw, 675px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="300" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-100x100.jpg?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-200x200.jpg?lossy=1&amp;strip=1&amp;webp=1 200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?size=312x312&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-400x400.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?size=468x468&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?size=624x624&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 675w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-706x706.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-768x768.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-800x800.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-1200x1200.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-1536x1536.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-1568x1568.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061048-intellibroad-surveillance-1080x1080-1-2048x2048.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 675px) 100vw, 675px"></noscript></amp-img></a></div></div>
</div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-2 amp-wp-cdd8ca0" data-cfptl="1" id="advads-1325281207" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="160225" id="advads-429014828"><a data-bid="1" href="https://nnsl.com/linkout/160225" rel="nofollow noopener noreferrer" target="_blank"><amp-img src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="300" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-100x100.jpg?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-200x200.jpg?lossy=1&amp;strip=1&amp;webp=1 200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?size=312x312&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-400x400.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?size=468x468&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?size=624x624&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 675w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-706x706.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-768x768.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-800x800.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-1200x1200.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-1536x1536.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-1568x1568.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-2048x2048.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 675px) 100vw, 675px" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="300" height="300" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-100x100.jpg?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-200x200.jpg?lossy=1&amp;strip=1&amp;webp=1 200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?size=312x312&amp;lossy=1&amp;strip=1&amp;webp=1 312w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-400x400.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?size=468x468&amp;lossy=1&amp;strip=1&amp;webp=1 468w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?size=624x624&amp;lossy=1&amp;strip=1&amp;webp=1 624w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 675w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-706x706.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-768x768.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-800x800.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-1200x1200.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-1536x1536.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-1568x1568.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/10/00061157-ll-management-services-1080x1080-1-2048x2048.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 675px) 100vw, 675px"></noscript></amp-img></a></div></div>
</div>
		</section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigation</h2><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 NNSL Media.</span>
				
				<a href="https://ravenweb.services/" class="imprint">
					Proudly powered by Raven Web Services.				</a>

				<a class="privacy-policy-link" href="https://nnsl.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://nnsl.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-102962145-1","config":{"UA-102962145-1":{"groups":"default","linker":{"domains":["nnsl.com"]},"dimension1":"yellowknifer"}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Disabilities Council to host online-only 50\/50 draw","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Disabilities Council to host online-only 50\/50 draw","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Disabilities Council to host online-only 50\/50 draw","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}},"addComment":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_label":"Disabilities Council to host online-only 50\/50 draw","event_category":"NTG user","non_interaction":false},"selector":"#commentform"}}}</script></amp-analytics>	
	













	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.0.2&amp;blog=136600116&amp;post=163177&amp;tz=-6&amp;srv=nnsl.com&amp;host=nnsl.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
