<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Cyr and son bring their story to the stage</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nnsl.com/xmlrpc.php" />
    <link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2019/09/2009spokenB.jpg" /><link rel="icon" type="image/png" href="https://nnsl.com/wp-content/uploads/2019/05/favicon-16x16.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="September 19, 2019 - Gail Cyr and her son Jesse Wheeler had very different upbringings. &quot;I can&#039;t imagine growing up the way my mother did,&quot; said Wheeler. &quot;My life in..."/>
<link rel="canonical" href="https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cyr and son bring their story to the stage" />
<meta property="og:description" content="September 19, 2019 - Gail Cyr and her son Jesse Wheeler had very different upbringings. &quot;I can&#039;t imagine growing up the way my mother did,&quot; said Wheeler. &quot;My life in..." />
<meta property="og:url" content="https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/" />
<meta property="og:site_name" content="Northern News Services" />
<meta property="article:publisher" content="https://www.facebook.com/NnslOnline" />
<meta property="article:tag" content="#NACC" />
<meta property="article:tag" content="#Yellowknife" />
<meta property="article:section" content="Yellowknifer" />
<meta property="article:published_time" content="2019-09-20T02:02:09+00:00" />
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-800x534.jpg" />
<meta property="og:image:secure_url" content="https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-800x534.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="September 19, 2019 - Gail Cyr and her son Jesse Wheeler had very different upbringings. &quot;I can&#039;t imagine growing up the way my mother did,&quot; said Wheeler. &quot;My life in..." />
<meta name="twitter:title" content="Cyr and son bring their story to the stage" />
<meta name="twitter:site" content="@nnslonline" />
<meta name="twitter:image" content="https://nnsl.com/wp-content/uploads/2019/09/2009spokenB.jpg" />
<meta name="twitter:creator" content="@nnslonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nnsl.com/#website","url":"https://nnsl.com/","name":"NNSL News","potentialAction":{"@type":"SearchAction","target":"https://nnsl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/#primaryimage","url":"https://nnsl.com/wp-content/uploads/2019/09/2009spokenB.jpg","width":2033,"height":1356},{"@type":"WebPage","@id":"https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/#webpage","url":"https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/","inLanguage":"en-CA","name":"Cyr and son bring their story to the stage","isPartOf":{"@id":"https://nnsl.com/#website"},"primaryImageOfPage":{"@id":"https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/#primaryimage"},"datePublished":"2019-09-20T02:02:09+00:00","dateModified":"2019-09-20T02:02:09+00:00","author":{"@id":"https://nnsl.com/#/schema/person/25eac208969ae740e93bf5d0de397580"},"description":"September 19, 2019 - Gail Cyr and her son Jesse Wheeler had very different upbringings. \"I can't imagine growing up the way my mother did,\" said Wheeler. \"My life in..."},{"@type":["Person"],"@id":"https://nnsl.com/#/schema/person/25eac208969ae740e93bf5d0de397580","name":"Ezra Black","image":{"@type":"ImageObject","@id":"https://nnsl.com/#authorlogo","url":"https://secure.gravatar.com/avatar/334f7eede5c3c006823de561b00f6df5?s=96&d=blank&r=g","caption":"Ezra Black"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Feed" href="https://nnsl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Comments Feed" href="https://nnsl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Cyr and son bring their story to the stage Comments Feed" href="https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-102962145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://nnsl.com/wp-content/plugins/perfmatters/js/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-102962145-1', 'auto', {'allowAnchor':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'false');
		__gaTracker('set', 'dimension2', 'Ezra Black');
		__gaTracker('set', 'dimension3', 'arts,yellowknifer');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-102962145-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nnsl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nnsl.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1567637398' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/234.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/479.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://nnsl.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://nnsl.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://nnsl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nnsl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=9.2.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nnsl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/nnsl.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.7.0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/509.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/775.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/224.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/648/812/52.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/262/public/assets/js/advanced.js?ver=1.14.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/258/public/assets/js/119.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/756/812/618.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/assets/193.js?ver=2.5.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201938.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://nnsl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nnsl.com/?p=103599' />
<link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fcyr-and-son-bring-their-story-to-the-stage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fcyr-and-son-bring-their-story-to-the-stage%2F&#038;format=xml" />
<link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fdc6804043","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nnsl.com\/wp-admin\/","wpRestNonce":"fdc6804043","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/amp/">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32" />
<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" />
<meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" />
		<style type="text/css" id="wp-custom-css">
			.td_data_time {	color: #222222;
}

.td-header-style-2 .td-header-top-menu-full {
  background-color: #ffffff;
}

.td-header-top-menu a {
  color: #222222;
}

.top-header-menu .sub-menu {
  display: none;
  position: absolute;
  top: 100%;
  left: -10px;
  line-height: 28px;
  background-color: #ffffff;
  z-index: 1000;
}

.top-header-menu {
 font-weight: bold;
}		
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #0065bb;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #0065bb;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0065bb;
                }
                .tdm-btn-style1 {
					background-color: #0065bb;
				}
				.tdm-btn-style2:before {
				    border-color: #0065bb;
				}
				.tdm-btn-style2 {
				    color: #0065bb;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0065bb;
                    -moz-box-shadow: 0 2px 16px #0065bb;
                    box-shadow: 0 2px 16px #0065bb;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0065bb;
                    -moz-box-shadow: 0 4px 26px #0065bb;
                    box-shadow: 0 4px 26px #0065bb;
				}
</style>

	<style id="tdw-css-placeholder">.td_uid_4_5d63011c4275e_rand .td-module-date {
  display: none;
}
</style></head>

<body class="post-template-default single single-post postid-103599 single-format-standard woocommerce-no-js cyr-and-son-bring-their-story-to-the-stage global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-container"><ul id="menu-secondary" class="td-mobile-main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96544"><a href="https://nnsl.com/wp-login.php?action=register">Register</a></li>
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-93477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93477"><a href="https://nnsl.com/northern-jobs/">Northern Jobs</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-83419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83419"><a href="/special-publications">Special Publications</a></li>
	<li id="menu-item-96543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96543"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nnsl.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, September 22, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-menu" class="top-header-menu"><li id="menu-item-1657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2531"><a href="https://nnsl.com/northern-jobs/">Jobs</a></li>
<li id="menu-item-11590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11590"><a href="https://nnsl.com/tenders/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li id="menu-item-34066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-96546" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96546"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" src="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
	    </div>
    <div class="menu-secondary-container"><ul id="menu-secondary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33938"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96544"><a href="https://nnsl.com/wp-login.php?action=register">Register</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93477"><a href="https://nnsl.com/northern-jobs/">Northern Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83419"><a href="/special-publications">Special Publications</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96543"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nnsl.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nnsl.com/">
            <img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
            <span class="td-visual-hidden">Northern News Services</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d87cf8633d82_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d87cf8633d82_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d87cf8633d82_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id="advads-5d6def7ab27817261c5c30b7d3c3587d"></div></div>
</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-103599" class="post-103599 post type-post status-publish format-standard has-post-thumbnail category-arts category-yellowknifer tag-nacc tag-yellowknife" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nnsl.com/arts/">Arts</a></li><li class="entry-category"><a  href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cyr and son bring their story to the stage</h1>

                                    <p class="td-post-sub-title">Gail Cyr and her son Jesse Wheeler to perform at Ko K'e Spoken Word and Music Festival</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nnsl.com/author/ezrablack/">Ezra Black</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-19T20:02:09+00:00" >September 19, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-103599">900</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5d87cf863d58c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5d87cf863d58c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d87cf863d58c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-7284ebd25729998b86149447aabab754"></div></div><figure id="attachment_103600" aria-describedby="caption-attachment-103600" style="width: 2033px" class="wp-caption aligncenter"><img class="wp-image-103600 size-full" src="https://nnsl.com/wp-content/uploads/2019/09/2009spokenB.jpg" alt="" width="2033" height="1356" srcset="https://nnsl.com/wp-content/uploads/2019/09/2009spokenB.jpg 2033w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-400x267.jpg 400w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-768x512.jpg 768w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-800x534.jpg 800w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-696x464.jpg 696w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-1392x928.jpg 1392w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-1068x712.jpg 1068w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-630x420.jpg 630w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-1259x840.jpg 1259w, https://nnsl.com/wp-content/uploads/2019/09/2009spokenB-600x400.jpg 600w" sizes="(max-width: 2033px) 100vw, 2033px" /><figcaption id="caption-attachment-103600" class="wp-caption-text">Gail Cyr and her son Jesse Wheeler will be performing at the Ko K&#8217;e Spoken Word and Music Festival at the Northern Arts and Culture Centre on Sept. 20. Ezra Black/NNSL photo</figcaption></figure>
<p>Gail Cyr and her son Jesse Wheeler had very different upbringings.</p>
<p>&#8220;I can&#8217;t imagine growing up the way my mother did,&#8221; said Wheeler. &#8220;My life in comparison is bathed in milk and honey.&#8221;</p>
<p>While Wheeler enjoyed a relatively stable home-life, Cyr bounced around between a number of foster homes. While Wheeler enjoyed an Old Town upbringing where he, &#8220;Wandered around like an unleashed dog,&#8221; and collected &#8220;plenty of scars, but no broken bones,&#8221; Cyr suffered a severe beating on the streets of Winnipeg after rebuffing the unwanted advances of a group of men. While Wheeler enjoyed a close relationship with his family, Cyr is still tracking down long lost siblings.</p>
<p>They came from very different places but they&#8217;re united by a love of storytelling and each other.</p>
<p>On Sept. 20, the longtime Yellowknifers will take the stage at the Northern Arts and Culture Centre (NACC) for the Ko K&#8217;e Spoken Word and Music Festival. Their performance will be moderated by Cabin Radio&#8217;s Ollie Williams.</p>
<p>Cyr and Wheeler came up with the idea of teaming up for the festival about six months ago, he said.</p>
<p>&#8220;I want to hear more of her stories and how she raised me and how I turned out so terribly,&#8221; he quipped. &#8220;Because I think it&#8217;s endlessly interesting to here from someone who has been here for decades about how the town has changed because it&#8217;s such a transient town. Most people stay a year, two years, and leave but to plant roots in a place like this difficult, tumultuous and I think it takes a lot of adaptation and skill.&#8221;</p>
<p>The pair will recount the fascinating tale of how Cyr extricated herself from the mean streets of Winnipeg to forge an eclectic and successful career in the North.</p>
<p>Her father was a sniper in the Canadian military who was posted to Europe, she said.<br />
&#8220;His comrades were happy he was there,&#8221; said Cyr. &#8220;He would shoot deer for them.&#8221;</p>
<p>Despite being a veteran, Cyr&#8217;s parents had trouble finding work and accommodations in Winnipeg and, like so many other Indigenous children at the time, she was put into the foster system.</p>
<p>She bounced around from one foster home to the next and was separated from her six siblings. Eventually, she was sent to live on a dairy farm near Teulon, Manitoba.</p>
<p>&#8220;It was quite common to put Indigenous kids with dairy farmers,&#8221; she said. &#8220;Because they were looking for young people to help on the farm.&#8221;</p>
<p>All was not well with Cyr as these early traumas were having an effect on her. She wasn&#8217;t speaking and her hair was falling out.</p>
<p>&#8220;I guess I had PTSD,&#8221; she said. &#8220;Basically I was a nervous wreck.&#8221;</p>
<p>In an attempt at home medicine, her foster mother would chase her down and give her cod liver oil, which she did not enjoy, she said.</p>
<p>&#8220;To this day I&#8217;ll have nothing to do with it,&#8221; said Cyr.</p>
<p>As a young adult she had many adventures in Manitoba but she could not secure steady work or a decent place to live. Then she got a call from her friend in Yellowknife who said she should come up and take a job at the Gold Range Bistro.</p>
<p>&#8220;It used to be packed everyday from just about four o&#8217;clock in the afternoon until two o&#8217;clock in the morning,&#8221; she said.</p>
<p>At the bistro, it was, &#8220;Hot pants and high heels,&#8221; and hard work, she said.</p>
<p>Then in the summer of 1974, Cyr found herself involved in an important historical event.<br />
On a lark she was hired to arrange transport for about 2,000 people who needed to get to Fort Good Hope for the first ever joint Dene-Metis annual general assembly where important land claims were being discussed.</p>
<p>&#8220;I recognized that I was watching history,&#8221; said Cyr. &#8220;And I decided to stick around.&#8221;<br />
From there she went on to become a prominent figure in the North. She worked in legal services, served on Yellowknife city council, became an artist and visited many of the communities across the territory.</p>
<p>&#8220;I&#8217;ve had a really good life,&#8221; she said. &#8220;I&#8217;ve had some tough times but I&#8217;ve also had some really incredible work experiences that I have just loved.&#8221;</p>
<p>Over the years she has enjoyed some success tracking down her long lost siblings. This summer she went to Nelson House in northern Manitoba where she met her sister Darlene for the very first time.</p>
<p>She also discovered that the small community is overrun with her cousins.<br />
&#8220;It was a fair amount to take in,&#8221; she said.</p>
<p>Wheeler has enjoyed his own eclectic career. He worked as an actor in Vancouver before coming back to Yellowknife and getting work at the Moose radio station. From there he teamed up with Williams and a number of others to found Cabin Radio.</p>
<p>&#8220;Being able to find a niche and being able to create your own economy and create your own business. Yellowknife is incredible for that,&#8221; he said. &#8220;It&#8217;s been a really cool journey.&#8221;</p>
<p>The Ko K&#8217;e Spoken Word and Music Festival is running through Sept. 21 and will feature a number of performances from a few well-known artists. Cyr, Wheeler and Williams will be joined by writer/performer Cliff Cardinal. The next night&#8217;s performance will feature Yellowknife musician Digawolf and Johnny Landry.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5d87cf863fb58_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5d87cf863fb58_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5d87cf863fb58_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-333a7d3b0bb4adbd68564c6e2e38af29"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nnsl.com/tag/nacc/">#NACC</a></li><li><a href="https://nnsl.com/tag/yellowknife/">#Yellowknife</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fcyr-and-son-bring-their-story-to-the-stage%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cyr+and+son+bring+their+story+to+the+stage&url=https%3A%2F%2Fnnsl.com%2Fyellowknifer%2Fcyr-and-son-bring-their-story-to-the-stage%2F&via=NNSLonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/&amp;media=https://nnsl.com/wp-content/uploads/2019/09/2009spokenB.jpg&description=Cyr+and+son+bring+their+story+to+the+stage">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/&title=Cyr+and+son+bring+their+story+to+the+stage">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nnsl.com/pdf-downloads/yellowknifer-weekender-sept-20-edition/">Yellowknifer Weekender – Sept. 20 Edition</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nnsl.com/yellowknifer/former-nwt-premier-calls-for-trudeau-to-resign/">Former NWT premier calls for Trudeau to resign</a></div></div></div>            <div class="author-box-wrap"><a href="https://nnsl.com/author/ezrablack/"><img alt='' src='https://secure.gravatar.com/avatar/334f7eede5c3c006823de561b00f6df5?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/334f7eede5c3c006823de561b00f6df5?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nnsl.com/author/ezrablack/">Ezra Black</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ezra Black"></span><meta itemprop="datePublished" content="2019-09-19T20:02:09+00:00"><meta itemprop="dateModified" content="2019-09-19T20:02:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nnsl.com/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png"></span><meta itemprop="name" content="Northern News Services"></span><meta itemprop="headline " content="Cyr and son bring their story to the stage"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2019/09/2009spokenB.jpg"><meta itemprop="width" content="2033"><meta itemprop="height" content="1356"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d87cf8644f10_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d87cf8644f10" ><script>var block_td_uid_4_5d87cf8644f10 = new tdBlock();
block_td_uid_4_5d87cf8644f10.id = "td_uid_4_5d87cf8644f10";
block_td_uid_4_5d87cf8644f10.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d87cf8644f10_rand","td_column_number":3,"live_filter_cur_post_id":103599,"live_filter_cur_post_author":"6418","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d87cf8644f10_rand","tdc_css_class_style":"td_uid_4_5d87cf8644f10_rand_style"}';
block_td_uid_4_5d87cf8644f10.td_column_number = "3";
block_td_uid_4_5d87cf8644f10.block_type = "td_block_related_posts";
block_td_uid_4_5d87cf8644f10.post_count = "3";
block_td_uid_4_5d87cf8644f10.found_posts = "3587";
block_td_uid_4_5d87cf8644f10.header_color = "";
block_td_uid_4_5d87cf8644f10.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d87cf8644f10.max_num_pages = "1196";
tdBlocksArray.push(block_td_uid_4_5d87cf8644f10);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d87cf864a524" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d87cf8644f10" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d87cf864a52c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d87cf8644f10" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d87cf8644f10 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/nwtnewsnorth/mp-mcleod-accepts-trudeaus-apology-for-brownface-scandal/" rel="bookmark" class="td-image-wrap" title="MP McLeod accepts Trudeau&#8217;s apology for brownface scandal"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/06/1706McLeod61-e1568866857312-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/06/1706McLeod61-e1568866857312-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/06/1706McLeod61-e1568866857312-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="MP McLeod accepts Trudeau&#8217;s apology for brownface scandal" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/nwtnewsnorth/mp-mcleod-accepts-trudeaus-apology-for-brownface-scandal/" rel="bookmark" title="MP McLeod accepts Trudeau&#8217;s apology for brownface scandal">MP McLeod accepts Trudeau&#8217;s apology for brownface scandal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/yellowknifer/former-nwt-premier-calls-for-trudeau-to-resign/" rel="bookmark" class="td-image-wrap" title="Former NWT premier calls for Trudeau to resign"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/08/Kakfwi_Stephen-_2014_WEB-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/08/Kakfwi_Stephen-_2014_WEB-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/08/Kakfwi_Stephen-_2014_WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Former NWT premier calls for Trudeau to resign" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/yellowknifer/former-nwt-premier-calls-for-trudeau-to-resign/" rel="bookmark" title="Former NWT premier calls for Trudeau to resign">Former NWT premier calls for Trudeau to resign</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/yellowknifer/power-possibilities-pondered-by-kam-lake-candidates/" rel="bookmark" class="td-image-wrap" title="Power possibilities pondered by Kam Lake candidates"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/09/2009debate33-2-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/09/2009debate33-2-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/09/2009debate33-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Power possibilities pondered by Kam Lake candidates" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/yellowknifer/power-possibilities-pondered-by-kam-lake-candidates/" rel="bookmark" title="Power possibilities pondered by Kam Lake candidates">Power possibilities pondered by Kam Lake candidates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d87cf8644f10" data-td_block_id="td_uid_4_5d87cf8644f10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d87cf8644f10" data-td_block_id="td_uid_4_5d87cf8644f10"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yellowknifer/cyr-and-son-bring-their-story-to-the-stage/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nnsl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8632a51c09" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a style="color:#fff;" href="https://nnsl.com/discover-kam-lake-2019/">
	<div style="font-weight:600;font-size:30px;line-height:1;background-color:#0065bb;padding:20px;color:#fff;">
	Discover<br />Kam Lake
	</div>
</a></div></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/wp-content/uploads/2019/08/back-to-school-2019.pdf" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/08/back-to-school.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/wp-content/uploads/2019/06/grad-nwt-19.pdf" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/NWT-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/wp-content/uploads/2019/06/grad-nunavut-19.pdf" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/Nunavut-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/nwtnewsnorth/opportunities-north-2019/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/07/opps-2019_Page_01.jpg" />
												<span>Annual Report on Northern Industry</span>										</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/our-beautiful-north/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/05/RESIZED-our-beautiful-north-photo-contest-web-click-here.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/catch-of-the-week/catch-of-the-week-final-round/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/09/catch-of-the-week-click-here-to-vote.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-publications/nunavut-mining/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/04/Pages-from-nunavut-mining-2019-LR2.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		<div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5d87cf864d7e0_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5d87cf864d7e0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5d87cf864d7e0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-38776ac7cbd33fa70af9c71453eccae6"></div></div>		<aside class="td_block_template_1 widget widget_recent_comments">
						</aside>
		<aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Readers Say</span></h4><ul id="recentcomments">
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/former-nwt-premier-calls-for-trudeau-to-resign/#comment-67136">Former NWT premier calls for Trudeau to resign</a></span>
					<span class="comment-author-link">&#34;Trudeau needs to be GONE.. After his coverup with the...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/former-nwt-premier-calls-for-trudeau-to-resign/#comment-67031">Former NWT premier calls for Trudeau to resign</a></span>
					<span class="comment-author-link">&#34;Mabel A the fact is he did a Harry Bellagonte...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/former-nwt-premier-calls-for-trudeau-to-resign/#comment-67024">Former NWT premier calls for Trudeau to resign</a></span>
					<span class="comment-author-link">&#34;Watching the town hall with Trudeau and couldn't help seeing...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/nwtnewsnorth/ottawas-pay-system-still-broken/#comment-66956">Ottawa’s pay system still broken</a></span>
					<span class="comment-author-link">&#34;What genius decided to pay billions for the' phoenix no...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/former-nwt-premier-calls-for-trudeau-to-resign/#comment-66916">Former NWT premier calls for Trudeau to resign</a></span>
					<span class="comment-author-link">&#34;Oh my goodness, people are always quick to judge before...&#34;</span>
				</li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_8_5d87cf865025f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_8_5d87cf865025f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5d87cf865025f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-419088e0ad07fce052f4b5462c5b6cd2"></div></div>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-publications/degrees-of-success-2019/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/03/Degress_cover-e1551818648181.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-publications/northern-construction-2019/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/03/Construction-2018-sm.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2531"><a href="https://nnsl.com/northern-jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11590"><a href="https://nnsl.com/tenders/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96546"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Northern News Services, All Rights Reserved.<br>Powered by <a href="https://ravenweb.services">Raven Web Services</a>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5d87cf8653d9a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-guest-wrap {
    display: none;
}
</style>

<div class="td-container"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Late Paper Emergency Notification --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ld7gp9ee0uet4y9utcrl" data-user="60427" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NNSL Newsletter Optin --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="lw4akwf9zriupsm3h4ho" data-user="60427" data-env="production"></script><!-- / OptinMonster -->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
		<script type="text/javascript">var ld7gp9ee0uet4y9utcrl_shortcode = true;var lw4akwf9zriupsm3h4ho_shortcode = true;</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nnsl.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1e27b7efd91bdbb050ba1e84f8b3f76a","fragment_name":"wc_fragments_1e27b7efd91bdbb050ba1e84f8b3f76a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/339/public/assets/js/856.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/745/public/assets/js/231.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/373/public/assets/js/119.js?ver=1.8.17'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://nnsl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script>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</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[103599]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'136600116',post:'103599',tz:'-6',srv:'nnsl.com'} ]);
	_stq.push([ 'clickTrackerInit', '136600116', '103599' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://nnsl.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4500a74ee4', slugs: {"ld7gp9ee0uet4y9utcrl":{"slug":"ld7gp9ee0uet4y9utcrl","mailpoet":false},"lw4akwf9zriupsm3h4ho":{"slug":"lw4akwf9zriupsm3h4ho","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"CAD","symbol":"&#36;","name":"Canadian dollar"}},"object_id":103599,"object_key":"post","object_type":"post","term_ids":[2,10,1754,687]};</script>
		<script type="text/javascript">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</script>
</body>
</html>