<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Summer of McLeod</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nnsl.com/xmlrpc.php" />
    <link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2019/07/2207editorial41.jpg" /><link rel="icon" type="image/png" href="https://nnsl.com/wp-content/uploads/2019/05/favicon-16x16.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="July 21, 2019 - The 18th legislative assembly is quickly coming to an end and it&#039;s hard not to notice as its days grow shorter the more unabashedly conservative our..."/>
<link rel="canonical" href="https://nnsl.com/nwtnewsnorth/summer-of-mcleod/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer of McLeod" />
<meta property="og:description" content="July 21, 2019 - The 18th legislative assembly is quickly coming to an end and it&#039;s hard not to notice as its days grow shorter the more unabashedly conservative our..." />
<meta property="og:url" content="https://nnsl.com/nwtnewsnorth/summer-of-mcleod/" />
<meta property="og:site_name" content="Northern News Services" />
<meta property="article:publisher" content="https://www.facebook.com/NnslOnline" />
<meta property="article:tag" content="ntpoli cdnpoli bobmcleod gnwt" />
<meta property="article:section" content="NWT News/North" />
<meta property="article:published_time" content="2019-07-21T15:00:43+00:00" />
<meta property="article:modified_time" content="2019-07-20T23:38:46+00:00" />
<meta property="og:updated_time" content="2019-07-20T23:38:46+00:00" />
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2019/07/2207editorial41.jpg" />
<meta property="og:image:secure_url" content="https://nnsl.com/wp-content/uploads/2019/07/2207editorial41.jpg" />
<meta property="og:image:width" content="639" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="July 21, 2019 - The 18th legislative assembly is quickly coming to an end and it&#039;s hard not to notice as its days grow shorter the more unabashedly conservative our..." />
<meta name="twitter:title" content="Summer of McLeod" />
<meta name="twitter:site" content="@nnslonline" />
<meta name="twitter:image" content="https://nnsl.com/wp-content/uploads/2019/07/2207editorial41.jpg" />
<meta name="twitter:creator" content="@nnslonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nnsl.com/#website","url":"https://nnsl.com/","name":"NNSL News","potentialAction":{"@type":"SearchAction","target":"https://nnsl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nnsl.com/nwtnewsnorth/summer-of-mcleod/#primaryimage","url":"https://nnsl.com/wp-content/uploads/2019/07/2207editorial41.jpg","width":639,"height":427},{"@type":"WebPage","@id":"https://nnsl.com/nwtnewsnorth/summer-of-mcleod/#webpage","url":"https://nnsl.com/nwtnewsnorth/summer-of-mcleod/","inLanguage":"en-CA","name":"Summer of McLeod","isPartOf":{"@id":"https://nnsl.com/#website"},"primaryImageOfPage":{"@id":"https://nnsl.com/nwtnewsnorth/summer-of-mcleod/#primaryimage"},"datePublished":"2019-07-21T15:00:43+00:00","dateModified":"2019-07-20T23:38:46+00:00","author":{"@id":"https://nnsl.com/#/schema/person/afef1ce7a0c5abd3a0771e4b3c3def4b"},"description":"July 21, 2019 - The 18th legislative assembly is quickly coming to an end and it's hard not to notice as its days grow shorter the more unabashedly conservative our..."},{"@type":["Person"],"@id":"https://nnsl.com/#/schema/person/afef1ce7a0c5abd3a0771e4b3c3def4b","name":"Editorial Board","image":{"@type":"ImageObject","@id":"https://nnsl.com/#authorlogo","url":"https://secure.gravatar.com/avatar/29c50f8a0e379af15cb06b02b92509fe?s=96&d=blank&r=g","caption":"Editorial Board"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#000000">
<link rel="manifest" href="/pwa-manifest.json"/>
<link rel="apple-touch-icon" sizes="192x192" href="https://nnsl.com/wp-content/uploads/2019/07/nnslx256.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://nnsl.com/wp-content/uploads/2019/07/nnslx256.png">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Feed" href="https://nnsl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Comments Feed" href="https://nnsl.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-102962145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://nnsl.com/wp-content/plugins/perfmatters/js/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-102962145-1', 'auto', {'allowAnchor':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'false');
		__gaTracker('set', 'dimension2', 'Editorial Board');
		__gaTracker('set', 'dimension3', 'nwtnewsnorth');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-102962145-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nnsl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nnsl.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1563578130' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/234.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/479.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://nnsl.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://nnsl.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://nnsl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://nnsl.com/wp-content/plugins/td-newsletter/style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nnsl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=9.2.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nnsl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/nnsl.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.7.0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/509.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/775.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/224.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/648/812/52.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/262/public/assets/js/advanced.js?ver=1.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/258/public/assets/js/119.js?ver=1.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/756/812/618.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/622/assets/js/476.js?ver=2.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://nnsl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nnsl.com/?p=93076' />
<link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fnwtnewsnorth%2Fsummer-of-mcleod%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fnwtnewsnorth%2Fsummer-of-mcleod%2F&#038;format=xml" />
<link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9b0c2705d6","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nnsl.com\/wp-admin\/","wpRestNonce":"9b0c2705d6","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="alternate" type="application/rss+xml" title="Stories" href="https://nnsl.com/feed/?post_type=amp_story"><link rel="amphtml" href="https://nnsl.com/nwtnewsnorth/summer-of-mcleod/amp/" />
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://nnsl.com/",
                    "name": "Frontpage"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nnsl.com/nwtnewsnorth/",
                    "name": "NWT News/North"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://nnsl.com/nwtnewsnorth/summer-of-mcleod/",
                    "name": "Summer of McLeod"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-100x100.png" sizes="32x32" />
<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" />
<meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" />
		<style type="text/css" id="wp-custom-css">
			.td_data_time {	color: #222222;
}

.td-header-style-1 .td-header-top-menu-full {
  background-color: #ffffff;
}

.td-header-top-menu a {
  color: #222222;
}

.top-header-menu .sub-menu {
  display: none;
  position: absolute;
  top: 100%;
  left: -10px;
  line-height: 28px;
  background-color: #ffffff;
  z-index: 1000;
}

.top-header-menu {
  font-weight: bold;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #0065bb;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #0065bb;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0065bb;
                }
                .tdm-btn-style1 {
					background-color: #0065bb;
				}
				.tdm-btn-style2:before {
				    border-color: #0065bb;
				}
				.tdm-btn-style2 {
				    color: #0065bb;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0065bb;
                    -moz-box-shadow: 0 2px 16px #0065bb;
                    box-shadow: 0 2px 16px #0065bb;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0065bb;
                    -moz-box-shadow: 0 4px 26px #0065bb;
                    box-shadow: 0 4px 26px #0065bb;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src='https://stats.wp.com/s-201930.js'></script>
</head>

<body class="post-template-default single single-post postid-93076 single-format-standard woocommerce-no-js summer-of-mcleod global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a href="https://nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-container"><ul id="menu-secondary" class="td-mobile-main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-82010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82010"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-83419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83419"><a href="/special-publications">Special Publications</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
                    </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nnsl.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, July 22, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-primary-menu" class="top-header-menu"><li id="menu-item-1657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2531"><a href="https://nnsl.com/northern-jobs/">Jobs</a></li>
<li id="menu-item-11590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11590"><a href="https://nnsl.com/tenders/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li id="menu-item-34066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nnsl.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nnsl.com/">
            <img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
            <span class="td-visual-hidden">Northern News Services</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d369b3c393bd_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d369b3c393bd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d369b3c393bd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id="advads-16d62916983c547a01fcf2d49a4fb0b5"></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" src="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
	    </div>
    <div class="menu-secondary-container"><ul id="menu-secondary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33938"><a href="#">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82010"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83419"><a href="/special-publications">Special Publications</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nnsl.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://nnsl.com/">Frontpage</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NWT News/North" class="entry-crumb" href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Summer of McLeod</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-93076" class="post-93076 post type-post status-publish format-standard has-post-thumbnail category-nwtnewsnorth tag-ntpoli-cdnpoli-bobmcleod-gnwt" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Summer of McLeod</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nnsl.com/author/editorial/">Editorial Board</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-21T09:00:43+00:00" >July 21, 2019</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-93076">215</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content">
            <!-- image -->
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5d369b3c47659_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5d369b3c47659_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d369b3c47659_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-825ed63229113cb0a9fea8a163b18057"></div></div><p>The 18th legislative assembly is quickly coming to an end and it&#8217;s hard not to notice as its days grow shorter the more unabashedly conservative our premier has become.</p>
<p><img class="wp-image-69084 alignright" src="https://nnsl.com/wp-content/uploads/2019/03/News_North-_editorial.jpg" alt="" width="331" height="228" srcset="https://nnsl.com/wp-content/uploads/2019/03/News_North-_editorial.jpg 545w, https://nnsl.com/wp-content/uploads/2019/03/News_North-_editorial-400x275.jpg 400w, https://nnsl.com/wp-content/uploads/2019/03/News_North-_editorial-100x70.jpg 100w, https://nnsl.com/wp-content/uploads/2019/03/News_North-_editorial-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/03/News_North-_editorial-436x300.jpg 436w" sizes="(max-width: 331px) 100vw, 331px" /><br />
Undoubtedly much to the annoyance of his brother, Liberal MP Michael McLeod, Premier Bob McLeod has been rubbing elbows with Canada&#8217;s five right-leaning premiers all summer long.</p>
<p><a href="https://nnsl.com/yellowknifer/premier-mcleod-tells-trudeau-natural-resource-rules-threaten-national-unity/">He signed a letter to the prime minister</a> with them last month, warning national unity was at stake with the Liberal government&#8217;s insistence on ramming through bills C-69 and C-48, which they argued would curtail future resource development while alienating western Canada.</p>
<p>More recently, the premier was flipping pancakes and wearing a cowboy hat with the &#8220;Gang of 5&#8243;at the Calgary Stampede where they pledged co-operation with each other, followed by a statement a week later with the premiers opining that Prime Minister Justin Trudeau should just butt out with his dreaded carbon tax and leave climate policy up to them.</p>
<p>OK, fine then. But now that it&#8217;s obvious what direction the premier is pushing, when exactly does McLeod intend to involve the voters of the Northwest Territories? And come to think of it, what are the premier&#8217;s plans for his political future? If there is one. It&#8217;s 10 weeks until voting day and McLeod has not uttered a peep on whether he holds any desire for an unprecedented third term as NWT premier, or even to seek re-election as MLA.</p>
<p>Maybe his latest bout of throat-clearing is just a summer swan song or McLeod is just warming up for a stab at legislative assembly no. 19. In any event, the premier has kept his cards awfully close to his chest.</p>
<p>To be fair, McLeod has always been pro-resource development and for good reason. The industry represents one third of the NWT&#8217;s economy.</p>
<p>Last week, the Conference Board of Canada <a href="https://nnsl.com/yellowknifer/nwt-faces-economic-slump-as-mines-mature-says-conference-board-of-canada/">warned yet again</a> that the NWT will experience the slowest growth among the three territories over the next decade. Declining diamond production, sputtering economic activity in areas like construction, working people forecasted to leave in greater numbers and additional financial pressure put on the backs of taxpayers choosing to stay on behalf of an aging population are all adding up to a grim future.</p>
<p>But it&#8217;s hard to avoid drawing a conclusion that Premier McLeod&#8217;s target audience for his economic message resides mainly outside of the Northwest Territories, and less so the people who are expected to participate in it.</p>
<p>Northerners expect their premier to be a champion for the North but there are a lot of people in the Northwest Territories who are not at all keen about mining and oil and gas, and likely even less so watching the premier pall around with the likes of Jason Kenney and Doug Ford.</p>
<p>McLeod has not done a whole lot to bring this message to Northerners. Where are the town hall meetings? Taking people&#8217;s questions and answering them?</p>
<p>It&#8217;s important educating southerners about the NWT&#8217;s economic woes, but so is getting Northerners on board with the government&#8217;s agenda.</p>
<p>And tell us about your personal political plans while you&#8217;re at it.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5d369b3c4b986_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5d369b3c4b986_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5d369b3c4b986_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-337f34f8eba8b387c081d8349f460812"></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nnsl.com/tag/ntpoli-cdnpoli-bobmcleod-gnwt/">ntpoli cdnpoli bobmcleod gnwt</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://nnsl.com/nwtnewsnorth/summer-of-mcleod/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnnsl.com%2Fnwtnewsnorth%2Fsummer-of-mcleod%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Summer+of+McLeod&url=https%3A%2F%2Fnnsl.com%2Fnwtnewsnorth%2Fsummer-of-mcleod%2F&via=NNSLonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nnsl.com/nwtnewsnorth/summer-of-mcleod/&amp;media=https://nnsl.com/wp-content/uploads/2019/07/2207editorial41.jpg&description=Summer+of+McLeod">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nnsl.com/nwtnewsnorth/summer-of-mcleod/&title=Summer+of+McLeod">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nnsl.com/kivalliq-news/kayden-mercer-a-star-on-the-rise/">Kayden Mercer: A star on the rise</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nnsl.com/yellowknifer/tales-from-the-dump-a-beaver-tale/">TALES FROM THE DUMP: A beaver tale</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://nnsl.com/author/editorial/"><img alt='' src='https://secure.gravatar.com/avatar/29c50f8a0e379af15cb06b02b92509fe?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/29c50f8a0e379af15cb06b02b92509fe?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nnsl.com/author/editorial/">Editorial Board</a></span></div><div class="td-author-url"><a href="https://nnsl.com">https://nnsl.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Board"></span><meta itemprop="datePublished" content="2019-07-21T09:00:43+00:00"><meta itemprop="dateModified" content="2019-07-20T17:38:46-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nnsl.com/nwtnewsnorth/summer-of-mcleod/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png"></span><meta itemprop="name" content="Northern News Services"></span><meta itemprop="headline " content="Summer of McLeod"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2019/07/2207editorial41.jpg"><meta itemprop="width" content="639"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d369b3c52bb6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d369b3c52bb6" ><script>var block_td_uid_4_5d369b3c52bb6 = new tdBlock();
block_td_uid_4_5d369b3c52bb6.id = "td_uid_4_5d369b3c52bb6";
block_td_uid_4_5d369b3c52bb6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d369b3c52bb6_rand","td_column_number":3,"live_filter_cur_post_id":93076,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d369b3c52bb6_rand","tdc_css_class_style":"td_uid_4_5d369b3c52bb6_rand_style"}';
block_td_uid_4_5d369b3c52bb6.td_column_number = "3";
block_td_uid_4_5d369b3c52bb6.block_type = "td_block_related_posts";
block_td_uid_4_5d369b3c52bb6.post_count = "3";
block_td_uid_4_5d369b3c52bb6.found_posts = "3162";
block_td_uid_4_5d369b3c52bb6.header_color = "";
block_td_uid_4_5d369b3c52bb6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d369b3c52bb6.max_num_pages = "1054";
tdBlocksArray.push(block_td_uid_4_5d369b3c52bb6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d369b3c579e1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d369b3c52bb6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d369b3c579e9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d369b3c52bb6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d369b3c52bb6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/hayriverhub/hay-river-cadet-excels-in-whitehorse/" rel="bookmark" class="td-image-wrap" title="Hay River cadet excels in Whitehorse"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/07/2407cadW-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/07/2407cadW-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/07/2407cadW-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Hay River cadet excels in Whitehorse" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/hayriverhub/hay-river-cadet-excels-in-whitehorse/" rel="bookmark" title="Hay River cadet excels in Whitehorse">Hay River cadet excels in Whitehorse</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/hayriverhub/yellowknife-womens-team-takes-slo-pitch-title/" rel="bookmark" class="td-image-wrap" title="Yellowknife women&#8217;s team takes slo-pitch title"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/07/2407balW-1-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/07/2407balW-1-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/07/2407balW-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Yellowknife women&#8217;s team takes slo-pitch title" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/hayriverhub/yellowknife-womens-team-takes-slo-pitch-title/" rel="bookmark" title="Yellowknife women&#8217;s team takes slo-pitch title">Yellowknife women&#8217;s team takes slo-pitch title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/our-beautiful-north/our-beautiful-north-winner-july-18th-2019/" rel="bookmark" class="td-image-wrap" title="Our Beautiful North Winner- July 18th, 2019"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2019/07/Martha-M-Drake-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2019/07/Martha-M-Drake-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2019/07/Martha-M-Drake-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Our Beautiful North Winner- July 18th, 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/our-beautiful-north/our-beautiful-north-winner-july-18th-2019/" rel="bookmark" title="Our Beautiful North Winner- July 18th, 2019">Our Beautiful North Winner- July 18th, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d369b3c52bb6" data-td_block_id="td_uid_4_5d369b3c52bb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d369b3c52bb6" data-td_block_id="td_uid_4_5d369b3c52bb6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/wp-content/uploads/2019/06/grad-nwt-19.pdf" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/NWT-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/wp-content/uploads/2019/06/grad-nunavut-19.pdf" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/Nunavut-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/nwtnewsnorth/opportunities-north-2019/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/opps-2019-cover.jpg" />
												<span>Annual Report on Northern Industry</span>										</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/catch-of-the-week/catch-of-the-week-final-round/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/05/catch-of-the-week-click-here-to-vote.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/our-beautiful-north/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/05/RESIZED-our-beautiful-north-photo-contest-web-click-here.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-publications/nunavut-mining/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/04/Pages-from-nunavut-mining-2019-LR2.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		<div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5d369b3c59d50_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5d369b3c59d50_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5d369b3c59d50_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-de7a79f6e8601ed075b8b276e8b2c5b8"></div></div>		<aside class="td_block_template_1 widget widget_recent_comments">
						</aside>
		<aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Readers Say</span></h4><ul id="recentcomments">
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/nwtnewsnorth/the-missing-and-murdered-in-canada-northwords-reflections/#comment-49344">The Missing and Murdered in Canada; Northwords reflections</a></span>
					<span class="comment-author-link">&#34;I see you don't monetize nnsl.com, don't waste your traffic,...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/yellowknife-convenience-store-robbed-at-knife-point-say-rcmp/#comment-46435">Yellowknife convenience store robbed at knife-point, say RCMP</a></span>
					<span class="comment-author-link">&#34;Terrific writing on arbitrary topics. Im trying to currently accomplish...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/yellowknife-man-convicted-of-assault-with-pie-iron/#comment-46357">Yellowknife man convicted of assault with pie iron</a></span>
					<span class="comment-author-link">&#34;You do a great job reporting Brendan!! I like reading...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/yellowknife-man-convicted-of-assault-with-pie-iron/#comment-46206">Yellowknife man convicted of assault with pie iron</a></span>
					<span class="comment-author-link">&#34;How is he biased Sam?&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/yellowknife-man-convicted-of-assault-with-pie-iron/#comment-45615">Yellowknife man convicted of assault with pie iron</a></span>
					<span class="comment-author-link">&#34;You need to get educated before becoming a reporter. It’s...&#34;</span>
				</li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_8_5d369b3c5cae9_rand td_block_template_1">
<style>
/* custom css */
.td_uid_8_5d369b3c5cae9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5d369b3c5cae9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="advads-3619ee734db8b959fb8c5c0d9b9c1871"></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a style="color:#fff;" href="https://www.nnsl.com/kam-lake/">
	<div style="font-weight:600;font-size:30px;line-height:1;background-color:#0065bb;padding:20px;color:#fff;">
	Discover<br />Kam Lake
	</div>
</a></div></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-publications/degrees-of-success-2019/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/03/Degress_cover-e1551818648181.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.com/special-publications/northern-construction-2019/" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/04/construction-2019-nwt.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2531"><a href="https://nnsl.com/northern-jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11590"><a href="https://nnsl.com/tenders/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 Northern News Services. All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="pwaforwp_loading_div"></div><div id="pwaforwp_loading_icon"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5d369b3c6068c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-guest-wrap {
    display: none;
}
</style>

<div class="td-container"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NNSL Newsletter Optin --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="lw4akwf9zriupsm3h4ho" data-user="60427" data-env="production"></script><!-- / OptinMonster -->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
		<script type="text/javascript">var lw4akwf9zriupsm3h4ho_shortcode = true;</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwaforwp_js_obj = {"ajax_url":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/nnsl.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nnsl.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1e27b7efd91bdbb050ba1e84f8b3f76a","fragment_name":"wc_fragments_1e27b7efd91bdbb050ba1e84f8b3f76a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/339/public/assets/js/856.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/745/public/assets/js/231.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/373/public/assets/js/119.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script>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</script><script src="https://nnsl.com/pwa-register-sw.js"></script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[93076]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'136600116',post:'93076',tz:'-6',srv:'nnsl.com'} ]);
	_stq.push([ 'clickTrackerInit', '136600116', '93076' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://nnsl.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4a3cc15995', slugs: {"lw4akwf9zriupsm3h4ho":{"slug":"lw4akwf9zriupsm3h4ho","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"CAD","symbol":"&#36;","name":"Canadian dollar"}},"object_id":93076,"object_key":"post","object_type":"post","term_ids":[11,30177]};</script>
		<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/nnsl.com\/linkout\/"};var advads_gatracking_allads = {"1":{"72825":{"title":"Raytheon Mobile Banner","target":"https:\/\/www.raytheon.com\/ourcompany\/global\/americas\/canada\/nws"},"72821":{"title":"Raytheon Desktop Banner","target":"https:\/\/www.raytheon.com\/ourcompany\/global\/americas\/canada\/nws"},"92712":{"title":"Ramble & Ride Mobile Banner","target":"http:\/\/oldtownrambleandri.wixsite.com\/oldtownrambleandride"},"92709":{"title":"Ramble and Ride Desktop Banner","target":"http:\/\/oldtownrambleandri.wixsite.com\/oldtownrambleandride"},"91848":{"title":"Great Northern Arts Festival- Desktop Banner","target":"https:\/\/nnsl.com\/wp-content\/uploads\/2019\/07\/great-northern-arts-festival-schedule.pdf"},"90599":{"title":"Home Building Sale Image Box","target":"https:\/\/nnsl.com\/wp-content\/uploads\/2019\/07\/home-hardware-flyer.pdf"},"88073":{"title":"Horizontal AdSense","target":false},"86511":{"title":"WABDC Mobile Banner","target":"https:\/\/www.facebook.com\/WABDC\/"},"86506":{"title":"WABDC Desktop Banner","target":"https:\/\/www.facebook.com\/WABDC\/"},"85619":{"title":"Autotec Mobile Banner","target":"https:\/\/autotecyk.ca\/"},"85614":{"title":"Autotec Desktop Banner","target":"https:\/\/autotecyk.ca\/"},"85543":{"title":"Construction Mobile Banner","target":"https:\/\/www.yellowknife.ca\/en\/living-here\/construction.asp"},"85537":{"title":"Construction Desktop Banner","target":"www.yellowknife.ca\/construction"},"85533":{"title":"YK Farmers Market Mobile Leaderboard","target":"http:\/\/yellowknifefarmersmarket.ca\/"},"85529":{"title":"YK Farmers Market- Desktop Leaderboard","target":"http:\/\/yellowknifefarmersmarket.ca\/"},"83221":{"title":"5 Star Floors","target":"https:\/\/www.5starflooringcanada.ca\/"},"79908":{"title":"NNSL Photo Contest - Half Page","target":"https:\/\/www.facebook.com\/NnslOnline\/"},"79035":{"title":"Ms Walk Mobile Banner","target":"https:\/\/mssociety.ca\/"},"79033":{"title":"MS Walk Desktop Banner","target":"https:\/\/mssociety.ca\/"},"78694":{"title":"House For Sale","target":"https:\/\/nnsl.com\/wp-content\/uploads\/securepdfs\/2019\/04\/00050878-alain-rossignot-house-sale-for-web.pdf"},"78146":{"title":"Wolverine Mobile Banner","target":"http:\/\/wolverinegt.ca\/"},"77931":{"title":"Wolverine Guns &amp; Tackle Desktop Banner","target":"http:\/\/wolverinegt.ca\/"},"77679":{"title":"Ford Mobile Banner","target":"https:\/\/www.hayriverford.com\/"},"77529":{"title":"Weaver &amp; Devour Clearance Ad","target":"http:\/\/weaverdevore.ca\/product\/discount-items\/"},"73633":{"title":"Quality Furniture","target":"https:\/\/www.qualityfurniturenwt.com\/"},"72902":{"title":"Yellowknifer Anniversary Mobile Banner","target":"https:\/\/nnsl.com\/contact-us\/"},"72899":{"title":"Yellowknifer's Anniversary Sale Desktop Ad","target":"https:\/\/nnsl.com\/contact-us\/"},"72891":{"title":"Hay River Ford Desktop Banner","target":"https:\/\/www.hayriverford.com\/"},"72817":{"title":"Raytheon Box Ad","target":"https:\/\/www.raytheon.com\/ourcompany\/global\/americas\/canada\/nws"},"70465":{"title":"Sutherlands Box Ad","target":"https:\/\/www.facebook.com\/SutherlandsDrugs\/"},"69560":{"title":"Ad Blocker Mobile Fallback","target":false},"69525":{"title":"Overlander Sports Winter Clearance  Rectangle","target":"www.overlandersports.com"},"69523":{"title":"Weaver &amp; Devore Half Page","target":"www.weaverdevore.ca"},"69521":{"title":"YK baby Mobile Leaderboard","target":"https:\/\/ykbaby.ca\/"},"69518":{"title":"YK Baby Leaderboard","target":"https:\/\/ykbaby.ca\/"},"69516":{"title":"Fallback Half Page Ad","target":"mailto:advertising@nnsl.com"},"69514":{"title":"Fallback Rectangle Ad","target":"mailto:advertising@nnsl.com"},"69512":{"title":"Fallback Mobile Leaderboard","target":"mailto:advertising@nnsl.com"},"69510":{"title":"Fallback Leaderboard","target":"mailto:advertising@nnsl.com"}}};var advads_gatracking_anonym = true;</script>
</body>
</html>