<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Nunavut News, Jan. 13 Edition</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nnsl.com/xmlrpc.php" />
    <link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2020/01/nun_jan13_FINAL_web-FRONT-1-e1578770727732.jpg" /><link rel="icon" type="image/png" href="https://nnsl.com/wp-content/uploads/2019/05/favicon-16x16.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="January 11, 2020 - Get your digital copy of Nunavut News HERE..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nunavut News, Jan. 13 Edition" />
<meta property="og:description" content="January 11, 2020 - Get your digital copy of Nunavut News HERE..." />
<meta property="og:url" content="https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/" />
<meta property="og:site_name" content="Northern News Services" />
<meta property="article:publisher" content="https://www.facebook.com/NnslOnline" />
<meta property="article:section" content="Nunavut News" />
<meta property="article:published_time" content="2020-01-11T17:20:13+00:00" />
<meta property="article:modified_time" content="2020-01-11T20:24:14+00:00" />
<meta property="og:updated_time" content="2020-01-11T20:24:14+00:00" />
<meta property="og:image" content="https://nnsl.com/wp-content/uploads/2020/01/nun_jan13_FINAL_web-FRONT-1-e1578770727732.jpg" />
<meta property="og:image:secure_url" content="https://nnsl.com/wp-content/uploads/2020/01/nun_jan13_FINAL_web-FRONT-1-e1578770727732.jpg" />
<meta property="og:image:width" content="1062" />
<meta property="og:image:height" content="926" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="January 11, 2020 - Get your digital copy of Nunavut News HERE..." />
<meta name="twitter:title" content="Nunavut News, Jan. 13 Edition" />
<meta name="twitter:site" content="@nnslonline" />
<meta name="twitter:image" content="https://nnsl.com/wp-content/uploads/2020/01/nun_jan13_FINAL_web-FRONT-1-e1578770727732.jpg" />
<meta name="twitter:creator" content="@nnslonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nnsl.com/#website","url":"https://nnsl.com/","name":"NNSL News","description":"Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)","potentialAction":{"@type":"SearchAction","target":"https://nnsl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/#primaryimage","url":"https://nnsl.com/wp-content/uploads/2020/01/nun_jan13_FINAL_web-FRONT-1-e1578770727732.jpg","width":1062,"height":926},{"@type":"WebPage","@id":"https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/#webpage","url":"https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/","inLanguage":"en-CA","name":"Nunavut News, Jan. 13 Edition","isPartOf":{"@id":"https://nnsl.com/#website"},"primaryImageOfPage":{"@id":"https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/#primaryimage"},"datePublished":"2020-01-11T17:20:13+00:00","dateModified":"2020-01-11T20:24:14+00:00","author":{"@id":"https://nnsl.com/#/schema/person/d472a9cec32862e880dd26797d959af6"},"description":"January 11, 2020 - Get your digital copy of Nunavut News HERE..."},{"@type":["Person"],"@id":"https://nnsl.com/#/schema/person/d472a9cec32862e880dd26797d959af6","name":"NNSL News","image":{"@type":"ImageObject","@id":"https://nnsl.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6f4ffa9e93a65f44dccc73e6ddf54751?s=96&d=blank&r=g","caption":"NNSL News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Feed" href="https://nnsl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern News Services &raquo; Comments Feed" href="https://nnsl.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-102962145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://nnsl.com/wp-content/plugins/perfmatters/js/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-102962145-1', 'auto', {'allowAnchor':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'false');
		__gaTracker('set', 'dimension2', 'user-7638');
		__gaTracker('set', 'dimension3', 'nunavut-news,pdf-downloads');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-102962145-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nnsl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nnsl.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1576441283' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/234.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://nnsl.com/wp-content/uploads/25/464/public/assets/css/479.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://nnsl.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nnsl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://nnsl.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://nnsl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.16.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nnsl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nnsl.com/wp-content/themes/newspaper-child/style.css?ver=9.2.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://nnsl.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nnsl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nnsl.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/509.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/775.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/464/public/assets/js/224.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/648/812/52.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/262/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/258/public/assets/js/119.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/660/756/812/618.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/630/assets/193.js?ver=2.6.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202003.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://nnsl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nnsl.com/?p=122168' />
<link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fnunavut-news%2Fnunavut-news-jan-13-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fnunavut-news%2Fnunavut-news-jan-13-edition%2F&#038;format=xml" />
<link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b38d5f2e45","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nnsl.com\/wp-admin\/","wpRestNonce":"b38d5f2e45","wpRestUrl":"https:\/\/nnsl.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/amp/">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32" />
<link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" />
<meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" />
		<style type="text/css" id="wp-custom-css">
			.td_data_time {	color: #222222;
}

.td-header-style-2 .td-header-top-menu-full {
  background-color: #ffffff;
}

.td-header-top-menu a {
  color: #222222;
}

.top-header-menu .sub-menu {
  display: none;
  position: absolute;
  top: 100%;
  left: -10px;
  line-height: 28px;
  background-color: #ffffff;
  z-index: 1000;
}

.top-header-menu {
 font-weight: bold;
}		
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #0065bb;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #0065bb;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0065bb;
                }
                .tdm-btn-style1 {
					background-color: #0065bb;
				}
				.tdm-btn-style2:before {
				    border-color: #0065bb;
				}
				.tdm-btn-style2 {
				    color: #0065bb;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0065bb;
                    -moz-box-shadow: 0 2px 16px #0065bb;
                    box-shadow: 0 2px 16px #0065bb;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0065bb;
                    -moz-box-shadow: 0 4px 26px #0065bb;
                    box-shadow: 0 4px 26px #0065bb;
				}
</style>

	<style id="tdw-css-placeholder">.td_uid_4_5d63011c4275e_rand .td-module-date {
  display: none;
}
</style></head>

<body class="post-template-default single single-post postid-122168 single-format-standard theme-Newspaper woocommerce-no-js membership-content access-restricted nunavut-news-jan-13-edition global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-container"><ul id="menu-secondary" class="td-mobile-main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96544"><a href="https://nnsl.com/wp-login.php?action=register">Register</a></li>
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-93477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93477"><a href="https://nnsl.com/northern-jobs/">Northern Jobs</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-82010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82010"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-83419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83419"><a href="/special-publications">Special Publications</a></li>
	<li id="menu-item-111292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111292"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-115613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115613"><a href="https://nnsl.com/advertise/">Advertise</a></li>
	<li id="menu-item-115614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115614"><a href="https://nnsl.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-96543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96543"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nnsl.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, January 13, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-menu" class="top-header-menu"><li id="menu-item-1657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-11590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11590"><a href="https://nnsl.com/tenders/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li id="menu-item-34066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-96546" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96546"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" src="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-e1550280071947.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nnsl.com/">
			<img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
		</a>
	    </div>
    <div class="menu-secondary-container"><ul id="menu-secondary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33938"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96544"><a href="https://nnsl.com/wp-login.php?action=register">Register</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93477"><a href="https://nnsl.com/northern-jobs/">Northern Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82010"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83419"><a href="/special-publications">Special Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111292"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115613"><a href="https://nnsl.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115614"><a href="https://nnsl.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96543"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nnsl.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nnsl.com/">
            <img class="td-retina-data" data-retina="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" src="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png" alt="Northern News Services" title="Northern News Services"/>
            <span class="td-visual-hidden">Northern News Services</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e1c66554e364_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e1c66554e364_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e1c66554e364_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="advads-b968d2d09f2eb0cb63360a497a42ae8c" id="advads-b968d2d09f2eb0cb63360a497a42ae8c"></div></div>
</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-122168" class="post-122168 post type-post status-publish format-standard has-post-thumbnail category-nunavut-news category-pdf-downloads membership-content access-restricted" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://nnsl.com/nunavut-news/">Nunavut News</a></li><li class="entry-category"><a  href="https://nnsl.com/pdf-downloads/">PDF Downloads</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nunavut News, Jan. 13 Edition</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nnsl.com/author/nunavut-news/">NNSL News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T10:20:13+00:00" >January 11, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-122168">17</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e1c66557016b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5e1c66557016b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e1c66557016b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="advads-a5bab3da0e28847c9d818f5ba518b030" id="advads-a5bab3da0e28847c9d818f5ba518b030"></div></div>Get your digital copy of Nunavut News HERE 		<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				To access this post, you must purchase <span class="wc-memberships-products-grant-access"><a href="https://nnsl.com/product/nnsl-website-1-month/">NNSL Website - Monthly Subscription</a> or <a href="https://nnsl.com/product/nnsl-website-1-year/">NNSL Website - Yearly Subscription</a></span> or <a href="https://nnsl.com/my-account/?wcm_redirect_to=post&#038;wcm_redirect_id=122168">log in</a>.		    </div>
		</div>
		<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e1c66557625e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5e1c66557625e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e1c66557625e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="advads-88a3127ca30baf6ff008514d864f2e0d" id="advads-88a3127ca30baf6ff008514d864f2e0d"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnnsl.com%2Fnunavut-news%2Fnunavut-news-jan-13-edition%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nunavut+News%2C+Jan.+13+Edition&url=https%3A%2F%2Fnnsl.com%2Fnunavut-news%2Fnunavut-news-jan-13-edition%2F&via=NNSLonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/&amp;media=https://nnsl.com/wp-content/uploads/2020/01/nun_jan13_FINAL_web-FRONT-1-e1578770727732.jpg&description=Nunavut+News%2C+Jan.+13+Edition">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/&title=Nunavut+News%2C+Jan.+13+Edition">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nnsl.com/yellowknifer/extreme-cold-warnings-across-nwt-including-yellowknife/">Extreme cold warnings across NWT including Yellowknife</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nnsl.com/yellowknifer/christmas-bird-count-sees-great-grey-owl-low-willow-ptarmigan-numbers/">Christmas bird count sees Great Grey Owl, low willow ptarmigan numbers</a></div></div></div>            <div class="author-box-wrap"><a href="https://nnsl.com/author/nunavut-news/"><img alt='' src='https://secure.gravatar.com/avatar/6f4ffa9e93a65f44dccc73e6ddf54751?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f4ffa9e93a65f44dccc73e6ddf54751?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://nnsl.com/author/nunavut-news/">NNSL News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NNSL News"></span><meta itemprop="datePublished" content="2020-01-11T10:20:13+00:00"><meta itemprop="dateModified" content="2020-01-11T13:24:14-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nnsl.com/nunavut-news/nunavut-news-jan-13-edition/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png"></span><meta itemprop="name" content="Northern News Services"></span><meta itemprop="headline " content="Nunavut News, Jan. 13 Edition"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nnsl.com/wp-content/uploads/2020/01/nun_jan13_FINAL_web-FRONT-1-e1578770727732.jpg"><meta itemprop="width" content="1062"><meta itemprop="height" content="926"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e1c6655811a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e1c6655811a0" ><script>var block_td_uid_4_5e1c6655811a0 = new tdBlock();
block_td_uid_4_5e1c6655811a0.id = "td_uid_4_5e1c6655811a0";
block_td_uid_4_5e1c6655811a0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e1c6655811a0_rand","td_column_number":3,"live_filter_cur_post_id":122168,"live_filter_cur_post_author":"7638","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e1c6655811a0_rand","tdc_css_class_style":"td_uid_4_5e1c6655811a0_rand_style"}';
block_td_uid_4_5e1c6655811a0.td_column_number = "3";
block_td_uid_4_5e1c6655811a0.block_type = "td_block_related_posts";
block_td_uid_4_5e1c6655811a0.post_count = "3";
block_td_uid_4_5e1c6655811a0.found_posts = "2460";
block_td_uid_4_5e1c6655811a0.header_color = "";
block_td_uid_4_5e1c6655811a0.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e1c6655811a0.max_num_pages = "820";
tdBlocksArray.push(block_td_uid_4_5e1c6655811a0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e1c665589f54" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e1c6655811a0" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e1c665589f5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e1c6655811a0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e1c6655811a0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/kivalliq-news/rankin-students-featured-on-international-recording/" rel="bookmark" class="td-image-wrap" title="Rankin students featured on international recording"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2020/01/1501drkz-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2020/01/1501drkz-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2020/01/1501drkz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Rankin students featured on international recording" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/kivalliq-news/rankin-students-featured-on-international-recording/" rel="bookmark" title="Rankin students featured on international recording">Rankin students featured on international recording</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/pdf-downloads/news-north-jan-13-edition/" rel="bookmark" class="td-image-wrap" title="News/North Jan. 13 edition"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2020/01/nwt_jan13_FINAL_web-FRONT-1-e1578771163290-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2020/01/nwt_jan13_FINAL_web-FRONT-1-e1578771163290-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2020/01/nwt_jan13_FINAL_web-FRONT-1-e1578771163290-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="News/North Jan. 13 edition" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/pdf-downloads/news-north-jan-13-edition/" rel="bookmark" title="News/North Jan. 13 edition">News/North Jan. 13 edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nnsl.com/nunavut-news/gn-reducing-fuel-costs-by-nine-cents-in-iqaluit-by-four-cents-in-other-communities/" rel="bookmark" class="td-image-wrap" title="GN reducing fuel costs by nine cents in Iqaluit; by four cents in other communities"><img width="218" height="150" class="entry-thumb" src="https://nnsl.com/wp-content/uploads/2020/01/petrol-996617_960_720-218x150.jpg"  srcset="https://nnsl.com/wp-content/uploads/2020/01/petrol-996617_960_720-218x150.jpg 218w, https://nnsl.com/wp-content/uploads/2020/01/petrol-996617_960_720-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="GN reducing fuel costs by nine cents in Iqaluit; by four cents in other communities" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nnsl.com/nunavut-news/gn-reducing-fuel-costs-by-nine-cents-in-iqaluit-by-four-cents-in-other-communities/" rel="bookmark" title="GN reducing fuel costs by nine cents in Iqaluit; by four cents in other communities">GN reducing fuel costs by nine cents in Iqaluit; by four cents in other communities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e1c6655811a0" data-td_block_id="td_uid_4_5e1c6655811a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e1c6655811a0" data-td_block_id="td_uid_4_5e1c6655811a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nunavut-news/nunavut-news-jan-13-edition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nnsl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='122168' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4350d79f07" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget advads-widget"><div class="advads-38866e4cb568534f4ec5a29efac2430f" id="advads-38866e4cb568534f4ec5a29efac2430f"></div></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-daa7e62a42c077ff759f0e31d8304ffb" id="advads-daa7e62a42c077ff759f0e31d8304ffb"></div></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/nwt-nunavut-mining-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/11/nwt-nun-mining-2019.png" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		<aside class="td_block_template_1 widget advads-widget"><div class="advads-1681e1fe7ff1ebbdeb177fcaab0d1889" id="advads-1681e1fe7ff1ebbdeb177fcaab0d1889"></div></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/opportunities-north-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/07/opps-2019_Page_01.jpg" />
												<span>Annual Report on Northern Industry</span>										</a>
					</div> <!-- .widget_content -->

		</aside>		<aside class="td_block_template_1 widget advads-widget"><div class="advads-ec92fb043a9cd2416ba607a356e8e9a1" id="advads-ec92fb043a9cd2416ba607a356e8e9a1"></div></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-501c2028db6d1a1f8f2263ba461fc778" id="advads-501c2028db6d1a1f8f2263ba461fc778"></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_8_5e1c6655ac961_rand td_block_template_1">
<style>
/* custom css */
.td_uid_8_5e1c6655ac961_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5e1c6655ac961_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style></div><aside class="td_block_template_1 widget advads-widget"><div class="advads-3a2fb0ccbc76be4e77dbd236c39ccce1" id="advads-3a2fb0ccbc76be4e77dbd236c39ccce1"></div></aside><aside class="td_block_template_1 widget advads-widget"><div class="advads-4559a3b00d7c365099d3a134566d432c" id="advads-4559a3b00d7c365099d3a134566d432c"></div></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/nwt-grad-2018-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/NWT-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/nunavut-grad-2018-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/06/Nunavut-grad-cover.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/nunavut-mining-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/04/Pages-from-nunavut-mining-2019-LR2.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>				<aside class="td_block_template_1 widget widget_recent_comments">
						</aside>
		<aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Readers Say</span></h4><ul id="recentcomments">
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/yellowknife-tattoo-artist-loses-4000-worth-of-equipment/#comment-96035">Yellowknife tattoo artist loses $4,000 worth of equipment</a></span>
					<span class="comment-author-link">&#34;Thanks for pointing that Kyle. The story has been corrected.&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/yellowknife-tattoo-artist-loses-4000-worth-of-equipment/#comment-95893">Yellowknife tattoo artist loses $4,000 worth of equipment</a></span>
					<span class="comment-author-link">&#34;Hey, this really sucks to hear. Trevor is an awesome...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/inuvikdrum/in-photos-a-weekend-of-wonder-at-inuviks-sunrise-festival/#comment-95776">IN PHOTOS: A weekend of wonder at Inuvik&#8217;s Sunrise Festival</a></span>
					<span class="comment-author-link">&#34;Happy to c Our Edm.Eskimo Football team attending, participating &amp;...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/yellowknifer/former-architect-gets-granular-with-beadwork/#comment-95775">Retired architect gets granular with beadwork</a></span>
					<span class="comment-author-link">&#34;Not former ..still an architect (but without the stress)... always...&#34;</span>
				</li>
				<li class="recentcomments">
					<span class="recenttitle"><a href="https://nnsl.com/hayriverhub/no-town-fireworks-at-midnight-in-hay-river-to-welcome-2020/#comment-93106">No town fireworks at midnight in Hay River to welcome 2020</a></span>
					<span class="comment-author-link">&#34;Excellent idea for all the given reasons to have one...&#34;</span>
				</li></ul></aside>
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/degrees-of-success" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/03/Degress_cover-e1551818648181.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		
		<aside class="td_block_template_1 widget nnsl_image_text_widget">
		<div class="widget_content nnsl-image-sidebar">
						<a href="https://nnsl.news/northern-construction-2019" target="_blank">
											<img src="https://nnsl.com/wp-content/uploads/2019/03/Construction-2018-sm.jpg" />
														</a>
					</div> <!-- .widget_content -->

		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1657"><a href="/">Frontpage</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11590"><a href="https://nnsl.com/tenders/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2517"><a href="https://nnsl.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34066"><a href="https://nnsl.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96546"><a href="https://nnsl.com/wp-login.php">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Northern News Services, All Rights Reserved.<br>Powered by <a href="https://ravenweb.services">Raven Web Services</a>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e1c6655c7b2b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-guest-wrap {
    display: none;
}
</style>

<div class="td-container"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Late Paper Emergency Notification --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ld7gp9ee0uet4y9utcrl" data-user="60427" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NNSL Newsletter Optin --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="lw4akwf9zriupsm3h4ho" data-user="60427" data-env="production"></script><!-- / OptinMonster -->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script>		<script type="text/javascript">var ld7gp9ee0uet4y9utcrl_shortcode = true;var lw4akwf9zriupsm3h4ho_shortcode = true;</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1e27b7efd91bdbb050ba1e84f8b3f76a","fragment_name":"wc_fragments_1e27b7efd91bdbb050ba1e84f8b3f76a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"advads-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/339/public/assets/js/856.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"advads-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/745/public/assets/js/231.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/nnsl.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nnsl.com/wp-content/uploads/25/373/public/assets/js/119.js?ver=1.19'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://nnsl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://nnsl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://nnsl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.5'></script>
<script>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</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[122168]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'136600116',post:'122168',tz:'-7',srv:'nnsl.com'} ]);
	_stq.push([ 'clickTrackerInit', '136600116', '122168' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://nnsl.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e9d9308392', slugs: {"ld7gp9ee0uet4y9utcrl":{"slug":"ld7gp9ee0uet4y9utcrl","mailpoet":false},"lw4akwf9zriupsm3h4ho":{"slug":"lw4akwf9zriupsm3h4ho","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"CAD","symbol":"&#36;","name":"Canadian dollar"}},"object_id":122168,"object_key":"post","object_type":"post","term_ids":[9,1955]};</script>
		<script type="text/javascript">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</script>
</body>
</html>