<!DOCTYPE html>
<html lang="en-CA" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012007102309001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="July 27, 2020 - Calvin Pedersen is following in the political footsteps of his grandparents. Pedersen is Kugluktuk's new member of the legislative assembly, earning that..."><meta name="robots" content="index, follow"><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Another generation of the Pedersen family enters the legislative assembly"><meta property="og:description" content="July 27, 2020 - Calvin Pedersen is following in the political footsteps of his grandparents. Pedersen is Kugluktuk's new member of the legislative assembly, earning that..."><meta property="og:url" content="https://nnsl.com/nunavut-news/another-generation-of-the-pedersen-family-enters-the-legislative-assembly/"><meta property="og:site_name" content="NNSL Media"><meta property="article:publisher" content="https://www.facebook.com/NnslOnline"><meta property="article:published_time" content="2020-07-27T16:40:22+00:00"><meta property="og:image" content="https://nnsl.com/wp-content/uploads/2020/07/Calvin-Pedersen-scaled.jpg"><meta property="og:image:width" content="1076"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nnslonline"><meta name="twitter:site" content="@nnslonline"><meta name="geo.placename" content="Yellowknife"><meta name="geo.position" content="62.45225379999999;-114.3683446"><meta name="geo.region" content="Canada"><meta name="generator" content="Site Kit by Google 1.12.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="NNSL Media"><meta name="application-name" content="NNSL Media"><meta name="generator" content="AMP Plugin v1.5.5; mode=standard"><meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><title>Another generation of the Pedersen family enters the legislative assembly</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//709236.smushcdn.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async custom-element="amp-bind"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32"><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://nnsl.com/nunavut-news/another-generation-of-the-pedersen-family-enters-the-legislative-assembly/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="NNSL Media » Feed" href="https://nnsl.com/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media »  Feed" href="https://nnsl.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media » Another generation of the Pedersen family enters the legislative assembly  Feed" href="https://nnsl.com/nunavut-news/another-generation-of-the-pedersen-family-enters-the-legislative-assembly/feed/"><!-- nnsl.com is managing ads with Advanced Ads --><link rel="https://api.w.org/" href="https://nnsl.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://nnsl.com/?p=150946"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fnunavut-news%2Fanother-generation-of-the-pedersen-family-enters-the-legislative-assembly%2F"><link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Fnunavut-news%2Fanother-generation-of-the-pedersen-family-enters-the-legislative-assembly%2F&amp;format=xml"><link rel="manifest" href="https://nnsl.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"></head>

<body class="post-template-default single single-post postid-150946 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar single-featured-image-default">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-customer-menu" class="menu"><li id="menu-item-136417" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-136417"><a href="https://nnsl.com/pdf-downloads/">Newspaper PDFs for Subscribers</a></li>
<li id="menu-item-143271" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143271"><a href="https://nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-136410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136410"><a href="https://nnsl.com/special-feature-publications/">Special Publications</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-133499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a></li>
<li id="menu-item-144813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul>	</nav>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options" class="menu"><li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li id="menu-item-148231" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
							<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								Subscriber Stuff							</button>
						
						<div id="secondary-nav-contain">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://nnsl.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Micgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://nnsl.com/" rel="home">NNSL Media</a></p>
					
						<p class="site-description">
					Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							Menu						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-nunavut-news tag-acclaimed tag-byelection tag-calvinpedersen tag-kugluktuk tag-mla">
		<main id="main" class="site-main">

								<header class="entry-header">
						

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://nnsl.com/nunavut-news/" rel="category tag">Nunavut News</a></span>		<h1 class="entry-title ">
		Another generation of the Pedersen family enters the legislative assembly	</h1>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://nnsl.com/author/derek/">Derek Neary</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published updated" datetime="2020-07-27T10:40:22-06:00">July 27, 2020</time></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-1 amp-wp-cdd8ca0" id="advads-845605109" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="150344" id="advads-1960214401"><a data-bid="1" href="https://nnsl.com/linkout/150344" rel="nofollow noopener noreferrer" target="_blank"><amp-img width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-400x50.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?size=576x72&amp;lossy=1&amp;strip=1&amp;webp=1 576w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-768x95.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-800x99.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?size=960x119&amp;lossy=1&amp;strip=1&amp;webp=1 960w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-400x50.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?size=576x72&amp;lossy=1&amp;strip=1&amp;webp=1 576w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-768x95.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-800x99.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?size=960x119&amp;lossy=1&amp;strip=1&amp;webp=1 960w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/CV19_AD_online_Whats-Open-Now-ENG-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w" sizes="(max-width: 960px) 100vw, 960px"></noscript></amp-img></a></div></div>
</div>
		</section>
<article id="post-150946" class="post-150946 post type-post status-publish format-standard has-post-thumbnail hentry category-nunavut-news tag-acclaimed tag-byelection tag-calvinpedersen tag-kugluktuk tag-mla entry">
	<div class="entry-content">
		<p>Calvin Pedersen is following in the political footsteps of his grandparents.</p>
<figure id="attachment_150947" aria-describedby="caption-attachment-150947" class="wp-caption alignright amp-wp-db9efdd" data-amp-original-style="width: 550px"><amp-img class="wp-image-150947 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="550" height="413" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-200x150.jpg?lossy=1&amp;strip=1&amp;webp=1 200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-400x300.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-706x530.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-768x576.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-800x600.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 900w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-1200x900.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-1536x1152.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-1568x1176.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-2048x1536.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxMycgd2lkdGg9JzU1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img class="wp-image-150947" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="550" height="413" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-200x150.jpg?lossy=1&amp;strip=1&amp;webp=1 200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-400x300.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-706x530.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-768x576.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-800x600.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 900w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-1200x900.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-1536x1152.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-1568x1176.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/0308PedersenN-2048x1536.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 550px) 100vw, 550px"></noscript></amp-img><figcaption id="caption-attachment-150947" class="wp-caption-text">Calla and Calvin Pedersen out on a fishing trip. Calvin, who became Kugluktuk’s new MLA on Friday after he was the only person to seek the office, stated, “I would like to say koana to my beautiful wife Calla for all of her love and support. She has been at my side for most of my life and given me four amazing children and next week we celebrate 10 wonderful years of marriage together.” <br>photo courtesy of Calvin Pedersen</figcaption></figure>
<p>Pedersen is Kugluktuk’s new member of the legislative assembly, earning that title on Friday by being the sole individual to allow his name to stand in what would have been a byelection.</p>
<p>Becoming an MLA is something his grandmother, Lena, and grandfather, Red, both accomplished. Lena was the first woman elected to the Northwest Territories’ legislative assembly in 1970. She serve the riding then known as Central Arctic.</p><aside class="scaip scaip-1    "></aside>
<p>Red Pedersen served the constituents of Kitikmeot West in the NWT’s halls of governance for two terms, from 1983-91.</p>
<p>In a prepared statement, Calvin extended his gratitude to his grandparents “for everything they have done in raising their families while also paving a path for me in politics. I am extremely proud to be able to call upon both of them for guidance as I believe I am the first MLA to have both grandparents serve as MLA as well… I have some big shoes to fill!”</p>
<p>Among his priorities will be contending with some longstanding issues that affect Kugluktuk and numerous other Nunavut communities: mental health, housing shortages, high suicide rates, high costs of food, high costs of living, along with “many other hardships that we endure in our daily lives.”</p><aside class="scaip scaip-2    "></aside>
<p>“Right now with Covid-19 and its effects on the world, we are all learning to live in this pandemic while some struggle with the issues mentioned,” he said. “I can only hope that I can address these issues with the help of the rest of our government to ensure the safety and well-being of all Nunavutmeot.”</p>
<p>Calvin also acknowledged that he doesn’t have much time to get familiar with the inner-workings of territorial politics as his term begins with only about 15 months remaining until the next Nunavut-wide election.</p>
<p>“In this short year (I) plan to start by grasping the political position of our community and what remains from when former MLA (Mila Kamingoak) left office,” he stated. “This will take me a bit of time before I can start to be of real help and to truly represent my constituents and address their concerns. In all honesty, change takes time and this year will be the first step for me to gain further understanding of the government and for our community to plan for the next term.”</p>
<section id="text-6" class="below-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-2 amp-wp-cdd8ca0" id="advads-179190879" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="149715" id="advads-2119885152"><a data-bid="1" href="https://nnsl.com/linkout/149715" rel="nofollow noopener noreferrer" target="_blank"><amp-img width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-400x49.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?size=576x71&amp;lossy=1&amp;strip=1&amp;webp=1 576w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-768x95.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-800x99.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?size=960x118&amp;lossy=1&amp;strip=1&amp;webp=1 960w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-1536x190.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-1568x194.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-2048x253.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-400x49.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?size=576x71&amp;lossy=1&amp;strip=1&amp;webp=1 576w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-768x95.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-800x99.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?size=960x118&amp;lossy=1&amp;strip=1&amp;webp=1 960w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-1536x190.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-1568x194.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/00059858-tlicho-gov-5000-for-students-728x90-1-2048x253.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 960px) 100vw, 960px"></noscript></amp-img></a></div></div>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://nnsl.com/tag/acclaimed/" rel="tag">#acclaimed</a><span class="sep">, </span><a href="https://nnsl.com/tag/byelection/" rel="tag">#byelection</a><span class="sep">, </span><a href="https://nnsl.com/tag/calvinpedersen/" rel="tag">#CalvinPedersen</a><span class="sep">, </span><a href="https://nnsl.com/tag/kugluktuk/" rel="tag">Kugluktuk</a><span class="sep">, </span><a href="https://nnsl.com/tag/mla/" rel="tag">MLA</a></span>	</footer><!-- .entry-footer -->

			
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						
						<div>
							<h2 class="accent-header">
								Derek Neary								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Derek Neary has been reporting on developments in the North for 18 years. When he's not writing for Nunavut News, he's working on Northern News Services' special publications such as Opportunities North,...							<a class="author-link" href="https://nnsl.com/author/derek/" rel="author">
							More by Derek Neary							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/nunavut-news/another-generation-of-the-pedersen-family-enters-the-legislative-assembly/#respond" hidden data-amp-bind-hidden='commentform_post_150946.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_150946":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://nnsl.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_150946": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_150946": { submitting: false } } );submit-success:AMP.setState( { commentform_post_150946: {"values":{"submit":"Post ","comment_post_ID":"150946","comment_parent":"0","akismet_comment_nonce":"37e8e1ee7c","ak_js":"103","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_150946" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post ","comment_post_ID":"150946","comment_parent":"0","akismet_comment_nonce":"37e8e1ee7c","ak_js":"103","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-text="commentform_post_150946.values.comment" on='change:AMP.setState( { commentform_post_150946: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.author" on='change:AMP.setState( { commentform_post_150946: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.email" on='change:AMP.setState( { commentform_post_150946: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.url" on='change:AMP.setState( { commentform_post_150946: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post " data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.submit" on='change:AMP.setState( { commentform_post_150946: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="150946" id="comment_post_ID" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.comment_post_ID" on='change:AMP.setState( { commentform_post_150946: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.comment_parent" on='change:AMP.setState( { commentform_post_150946: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37e8e1ee7c" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_150946: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="103" data-amp-bind-disabled="commentform_post_150946.submitting" data-amp-bind-value="commentform_post_150946.values.ak_js" on='change:AMP.setState( { commentform_post_150946: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="text-2" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-1 amp-wp-cdd8ca0" id="advads-2059409626" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="149227" id="advads-2025380231"><a data-bid="1" href="https://nnsl.com/linkout/149227" rel="nofollow noopener noreferrer" target="_blank"><amp-anim width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwMCcgd2lkdGg9JzUwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " sizes="(max-width: 500px) 100vw, 500px"></noscript></amp-anim></a></div></div>
</div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-2 amp-wp-cdd8ca0" id="advads-2024985081" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="149915" id="advads-1778413006"><a data-bid="1" href="https://nnsl.com/linkout/149915" rel="nofollow noopener noreferrer" target="_blank"><amp-img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?size=192x160&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwMCcgd2lkdGg9JzUwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?size=192x160&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img></a></div></div>
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget">
</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget">
</div>
		</section><section class="widget advads-widget"><div id="advads-631641914"><div class="advads-adlabel">Advertisement</div><div data-cfpa="148248" id="advads-462991853"><a data-bid="1" href="https://nnsl.com/linkout/148248" rel="nofollow" target="_blank"><amp-anim width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwMCcgd2lkdGg9JzUwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " sizes="(max-width: 500px) 100vw, 500px"></noscript></amp-anim></a></div></div></section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigation</h2><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 NNSL Media.</span>
				
				<a href="https://ravenweb.services/" class="imprint">
					Proudly powered by Raven Web Services.				</a>

				<a class="privacy-policy-link" href="https://nnsl.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://nnsl.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-102962145-1","config":{"UA-102962145-1":{"groups":"default","linker":{"domains":["nnsl.com"]}}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Another generation of the Pedersen family enters the legislative assembly","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]},"extraUrlParams":{"ni":1}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Another generation of the Pedersen family enters the legislative assembly","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]},"extraUrlParams":{"ni":1}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Another generation of the Pedersen family enters the legislative assembly","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]},"extraUrlParams":{"ni":1}}}}			</script>
		</amp-analytics>
			
	




































































































	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.7.1&amp;blog=136600116&amp;post=150946&amp;tz=-6&amp;srv=nnsl.com&amp;host=nnsl.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
