<!DOCTYPE html>
<html lang="en-CA" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012007242032002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="August 9, 2020 - Infrastructure budgets are tight, but Industry Minister Katrina Nokleby says she's instructing administration to find some money in the budget for work..."><meta name="robots" content="index, follow"><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Upgrades to Inuvik-Tuktoyaktuk Highway to be accelerated after Industry Minister drives down road"><meta property="og:description" content="August 9, 2020 - Infrastructure budgets are tight, but Industry Minister Katrina Nokleby says she's instructing administration to find some money in the budget for work..."><meta property="og:url" content="https://nnsl.com/inuvikdrum/upgrades-to-inuvik-tuktoyaktuk-highway-to-be-accelerated-after-industry-minister-takes-drive-down-road/"><meta property="og:site_name" content="NNSL Media"><meta property="article:publisher" content="https://www.facebook.com/NnslOnline"><meta property="article:published_time" content="2020-08-09T16:00:15+00:00"><meta property="article:modified_time" content="2020-08-08T10:52:04+00:00"><meta property="og:image" content="https://nnsl.com/wp-content/uploads/2020/08/1308NoklebyITH_.jpg"><meta property="og:image:width" content="720"><meta property="og:image:height" content="423"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nnslonline"><meta name="twitter:site" content="@nnslonline"><meta name="geo.placename" content="Yellowknife"><meta name="geo.position" content="62.45225379999999;-114.3683446"><meta name="geo.region" content="Canada"><meta name="generator" content="Site Kit by Google 1.13.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="NNSL Media"><meta name="application-name" content="NNSL Media"><meta name="generator" content="AMP Plugin v1.5.5; mode=standard"><meta name="msapplication-TileImage" content="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><title>Upgrades to Inuvik-Tuktoyaktuk Highway to be accelerated after Industry Minister drives down road</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//709236.smushcdn.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async custom-element="amp-bind"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2-100x100.png" sizes="32x32"><link rel="icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://nnsl.com/inuvikdrum/upgrades-to-inuvik-tuktoyaktuk-highway-to-be-accelerated-after-industry-minister-takes-drive-down-road/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="NNSL Media » Feed" href="https://nnsl.com/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media »  Feed" href="https://nnsl.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="NNSL Media » Upgrades to Inuvik-Tuktoyaktuk Highway to be accelerated after Industry Minister drives down road  Feed" href="https://nnsl.com/inuvikdrum/upgrades-to-inuvik-tuktoyaktuk-highway-to-be-accelerated-after-industry-minister-takes-drive-down-road/feed/"><!-- nnsl.com is managing ads with Advanced Ads --><link rel="https://api.w.org/" href="https://nnsl.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nnsl.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nnsl.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://nnsl.com/?p=152546"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Finuvikdrum%2Fupgrades-to-inuvik-tuktoyaktuk-highway-to-be-accelerated-after-industry-minister-takes-drive-down-road%2F"><link rel="alternate" type="text/xml+oembed" href="https://nnsl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnnsl.com%2Finuvikdrum%2Fupgrades-to-inuvik-tuktoyaktuk-highway-to-be-accelerated-after-industry-minister-takes-drive-down-road%2F&amp;format=xml"><link rel="manifest" href="https://nnsl.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://nnsl.com/wp-content/uploads/2019/02/NNSL-Media-2.png"></head>

<body class="post-template-default single single-post postid-152546 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar single-featured-image-default">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-customer-menu" class="menu"><li id="menu-item-136417" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-136417"><a href="https://nnsl.com/pdf-downloads/">Newspaper PDFs for Subscribers</a></li>
<li id="menu-item-143271" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-143271"><a href="https://nnsl.com/get-all-the-northern-news-here/">Subscribe Here</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-37813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37813"><a href="https://nnsl.com/nwtnewsnorth/">NWT News/North</a></li>
<li id="menu-item-37814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37814"><a href="https://nnsl.com/nunavut-news/">Nunavut News</a></li>
<li id="menu-item-37815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37815"><a href="https://nnsl.com/yellowknifer/">Yellowknifer</a></li>
<li id="menu-item-52075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52075"><a href="https://nnsl.com/hayriverhub/">Hay River Hub</a></li>
<li id="menu-item-52076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52076"><a href="https://nnsl.com/inuvikdrum/">Inuvik Drum</a></li>
<li id="menu-item-52091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52091"><a href="https://nnsl.com/kivalliq-news/">Kivalliq News</a></li>
<li id="menu-item-33938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33938"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-95303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95303"><a href="https://nnsl.com/editorial/">Editorial</a></li>
	<li id="menu-item-37818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37818"><a href="https://nnsl.com/arts/">Arts</a></li>
	<li id="menu-item-37819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37819"><a href="https://nnsl.com/business/">Business</a></li>
	<li id="menu-item-37816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37816"><a href="https://nnsl.com/opinion/">Opinion</a></li>
	<li id="menu-item-37817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37817"><a href="https://nnsl.com/sports/">Sports</a></li>
	<li id="menu-item-36862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36862"><a href="https://nnsl.com/kam-lake/">Discover Kam Lake</a></li>
	<li id="menu-item-136410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136410"><a href="https://nnsl.com/special-feature-publications/">Special Publications</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-menu" class="secondary-menu"><li id="menu-item-114273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li id="menu-item-124555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li id="menu-item-84296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li id="menu-item-85851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li id="menu-item-133499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a></li>
<li id="menu-item-144813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul>	</nav>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options" class="menu"><li id="menu-item-144170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li id="menu-item-148231" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-subscriber-options-container"><ul id="menu-subscriber-options-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144170"><a href="https://nnsl.com/my-account/edit-account/">Account Details</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-148231"><a href="https://nnsl.com/my-account/lost-password/">Lost password?</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
							<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								Subscriber Stuff							</button>
						
						<div id="secondary-nav-contain">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://nnsl.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Micgd2lkdGg9JzE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="150" height="152" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1" class="custom-logo" alt="NNSL Media" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169-100x100.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://709236.smushcdn.com/1252017/wp-content/uploads/2019/03/NNSL-Media-e1552711659169.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 150px) 100vw, 150px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://nnsl.com/" rel="home">NNSL Media</a></p>
					
						<p class="site-description">
					Publisher of seven weekly newspapers and various specialty publications circulated throughout Northwest Territories (Yellowknife) and Nunavut (Iqaluit)				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://nnsl.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							Menu						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-inuvikdrum category-nwtnewsnorth tag-inuvik-ith-tuktoyaktuk-beaufortdelta-infrastructure-gnwt">
		<main id="main" class="site-main">

								<header class="entry-header">
						

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://nnsl.com/inuvikdrum/" rel="category tag">Inuvik Drum</a></span>		<h1 class="entry-title ">
		Upgrades to Inuvik-Tuktoyaktuk Highway to be accelerated after Industry Minister drives down road	</h1>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://nnsl.com/author/eric/">Eric Bowling</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2020-08-09T10:00:15-06:00">August 9, 2020</time><time class="updated" datetime="2020-08-08T04:52:04-06:00">August 8, 2020</time></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="text-5" class="above-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-1 amp-wp-cdd8ca0" id="advads-400862830" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="152386" id="advads-465487718"><a data-bid="1" href="https://nnsl.com/linkout/152386" rel="nofollow noopener noreferrer" target="_blank"><amp-img width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-400x49.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?size=576x71&amp;lossy=1&amp;strip=1&amp;webp=1 576w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-768x94.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-800x98.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?size=960x118&amp;lossy=1&amp;strip=1&amp;webp=1 960w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-1536x189.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-1568x193.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-2048x252.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-400x49.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?size=576x71&amp;lossy=1&amp;strip=1&amp;webp=1 576w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-706x87.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-768x94.jpg?lossy=1&amp;strip=1&amp;webp=1 768w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-800x98.jpg?lossy=1&amp;strip=1&amp;webp=1 800w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?size=960x118&amp;lossy=1&amp;strip=1&amp;webp=1 960w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1200w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-1536x189.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-1568x193.jpg?lossy=1&amp;strip=1&amp;webp=1 1568w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/124-186E_NNSL-Organ-Donor-2048x252.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 960px) 100vw, 960px"></noscript></amp-img></a></div></div>
</div>
		</section>
<article id="post-152546" class="post-152546 post type-post status-publish format-standard has-post-thumbnail hentry category-inuvikdrum category-nwtnewsnorth tag-inuvik-ith-tuktoyaktuk-beaufortdelta-infrastructure-gnwt entry">
	<div class="entry-content">
		<p>Infrastructure budgets are tight, but Industry Minister Katrina Nokleby says she’s instructing administration to find some money in the budget for work planned on the Inuvik-Tuktoyaktuk Highway after seeing the state of the road herself.</p>
<figure id="attachment_152637" aria-describedby="caption-attachment-152637" class="wp-caption alignright amp-wp-f8bcfcc" data-amp-original-style="width: 572px"><a href="https://nnsl.com/wp-content/uploads/2020/08/1308NoklebyITH_.jpg"><amp-img class="wp-image-152637 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="572" height="336" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_.jpg?size=192x113&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_-400x235.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_-706x415.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_.jpg?lossy=1&amp;strip=1&amp;webp=1 720w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMzNicgd2lkdGg9JzU3MicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img class=" wp-image-152637" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" width="572" height="336" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_.jpg?size=192x113&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_-400x235.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_-706x415.jpg?lossy=1&amp;strip=1&amp;webp=1 706w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/1308NoklebyITH_.jpg?lossy=1&amp;strip=1&amp;webp=1 720w" sizes="(max-width: 572px) 100vw, 572px"></noscript></amp-img></a><figcaption id="caption-attachment-152637" class="wp-caption-text">Katrina Nokleby dips her foot into the Arctic Ocean during a July 6 to 9 trip through the Beaufort Delta. After seeing the state of the Inuvik-Tuktoyaktuk Highway, she says she’s instructed her staff to find some money to make some key repairs to the road.<br>Photo courtesy Katrina Nokleby.</figcaption></figure>
<p>Invited to tour the region by Inuvik-Twin Lakes MLA Lesa Semmler, Nokleby got a tour of the entire region from the Arctic Ocean to the Yukon border during the July 6 to 9 visit where she met with community leaders, visited some of Inuvik’s more unique spaces such as the Arts, Crafts and Technology Manufacturing Centre (ACTMC) along with the Inuvik Greenhouse, and got a first hand experience of the infrastructure challenges facing the Mackenzie and Beaufort Deltas.</p>
<p>“Having a background as an engineer, driving on the roads gives me some perspective than it would sitting in my office in Yellowknife hearing from my staff,” she said. “It was also good to get a sense of how the communities are dealing with Covid-19 and of course just to hear from people directly.</p><aside class="scaip scaip-1    "></aside>
<p>“It’s always hard when things are filtering up to me through the departments. Things get lost in translation sometimes, so it was good to have those one-on-one direct conversation.”</p>
<p>Nokleby praised local workers for their quick work repairing the road between Inuvik and the Airport, which was riddled with potholes following a series of intense rainstorms. She said she wanted to speed up work on the Dempster highway but the GNWT’s capital budget was stretched too thin, and that was before Covid-19 took a chunk out of the available resources.</p>
<p>In addition to getting a feel for the Dempster and ITH, Nokleby also met with local ministers and municipal governments, and even had a cross-territorial meeting across the NWT-Yukon border.</p><aside class="scaip scaip-2    "></aside>
<p>“Socially distancing, of course,” she said. “We did not cross the border, but met with some of the Yukon’s highway people for discussion around the Dempster and the need for some rehabilitation work. Right now we do a three-kilometre piece every year and it almost feels like a band-aid solution.</p>
<p>“In our discussion with my Yukon counterparts, we all agreed that there needs to be significant rehab money put into that road in concern for safety aspect of it. A wrong corner in the wrong weather with a super-bee and a pick-up and you could have a really bad accident. That was very eye opening for me.”</p>
<p>After visiting the border, Nokleby turned back north and got a tour of the road to Tuktoyaktuk, which she last visited as a consultant before the road officially opened.</p>
<p>She said a lot has changed in the three years it’s been in operation and the trip was enough to convince her to get her staff to dig through the couches for some spare change to get some key projects completed.</p>
<p>“There are areas of the ITH that do need work, so I have directed the department to look into that and see where we can find money to do some work now while we don’t have the same amount of tourism load on the highway,” she said. “Unfortunately, our summer construction season is coming to an end, so that does create a little time crunch.</p>
<p>“So we’re looking with what we can do in the meantime with the contractor in place to do some work on the ITH.”</p>
<p>While she got a taste of the Beaufort Delta’s woes, Nokleby said she needed to make a second trip to get more input for residents. She said she originally hoped to do the trip in August but now was just hoping to make the trip before the year’s end.</p>
<p> </p>
<section id="text-6" class="below-content widget widget_text">			<div class="textwidget"><div class="advads-front-page-container-2 amp-wp-cdd8ca0" id="advads-207917984" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="151567" id="advads-1711407740"><a data-bid="1" href="https://nnsl.com/linkout/151567" rel="nofollow noopener noreferrer" target="_blank"><amp-anim width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?lossy=1&amp;strip=1&amp;webp=1 728w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?size=384x47&amp;lossy=1&amp;strip=1&amp;webp=1 384w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?size=576x71&amp;lossy=1&amp;strip=1&amp;webp=1 576w, " class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nNzI4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="728" height="90" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?lossy=1&amp;strip=1&amp;webp=1 728w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?size=192x24&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?size=384x47&amp;lossy=1&amp;strip=1&amp;webp=1 384w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/08/NWTEL.gif?size=576x71&amp;lossy=1&amp;strip=1&amp;webp=1 576w, " sizes="(max-width: 728px) 100vw, 728px"></noscript></amp-anim></a></div></div>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://nnsl.com/tag/inuvik-ith-tuktoyaktuk-beaufortdelta-infrastructure-gnwt/" rel="tag">#Inuvik #ITH #Tuktoyaktuk #BeaufortDelta #Infrastructure #GNWT</a></span>	</footer><!-- .entry-footer -->

			
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						
						<div>
							<h2 class="accent-header">
								Eric Bowling								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							A lover of knowledge and adventure, Eric Bowling jumped at the opportunity to write for the Inuvik Drum and to see the world from a totally different vantage point. He has covered just about everything...							<a class="author-link" href="https://nnsl.com/author/eric/" rel="author">
							More by Eric Bowling							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/inuvikdrum/upgrades-to-inuvik-tuktoyaktuk-highway-to-be-accelerated-after-industry-minister-takes-drive-down-road/#respond" hidden data-amp-bind-hidden='commentform_post_152546.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_152546":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://nnsl.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_152546": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_152546": { submitting: false } } );submit-success:AMP.setState( { commentform_post_152546: {"values":{"submit":"Post ","comment_post_ID":"152546","comment_parent":"0","akismet_comment_nonce":"5b08ae6d87","ak_js":"180","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_152546" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post ","comment_post_ID":"152546","comment_parent":"0","akismet_comment_nonce":"5b08ae6d87","ak_js":"180","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-text="commentform_post_152546.values.comment" on='change:AMP.setState( { commentform_post_152546: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.author" on='change:AMP.setState( { commentform_post_152546: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.email" on='change:AMP.setState( { commentform_post_152546: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.url" on='change:AMP.setState( { commentform_post_152546: { values: { "url": event.value } } } )'></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post " data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.submit" on='change:AMP.setState( { commentform_post_152546: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="152546" id="comment_post_ID" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.comment_post_ID" on='change:AMP.setState( { commentform_post_152546: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.comment_parent" on='change:AMP.setState( { commentform_post_152546: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b08ae6d87" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_152546: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="180" data-amp-bind-disabled="commentform_post_152546.submitting" data-amp-bind-value="commentform_post_152546.values.ak_js" on='change:AMP.setState( { commentform_post_152546: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="text-2" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-1 amp-wp-cdd8ca0" id="advads-377795001" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="152093" id="advads-857204683"><a data-bid="1" href="https://nnsl.com/linkout/152093" target="_blank" rel="noopener noreferrer"><amp-anim width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwMCcgd2lkdGg9JzUwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/2nd-Set-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " sizes="(max-width: 500px) 100vw, 500px"></noscript></amp-anim></a></div></div>
</div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><div class="advads-sidebar-container-2 amp-wp-cdd8ca0" id="advads-949436780" data-amp-original-style="text-align: center;"><div class="advads-adlabel">Advertisement</div><div data-cfpa="149915" id="advads-969180904"><a data-bid="1" href="https://nnsl.com/linkout/149915" rel="nofollow noopener noreferrer" target="_blank"><amp-img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?size=192x160&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwMCcgd2lkdGg9JzUwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?size=192x160&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/11494-INAC-60s-Scoop-Digital-Ads_300x250.jpg?lossy=1&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img></a></div></div>
</div>
		</section><section id="text-4" class="widget widget_text">			<div class="textwidget">
</div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget">
</div>
		</section><section class="widget advads-widget"><div id="advads-389391325"><div class="advads-adlabel">Advertisement</div><div data-cfpa="152108" id="advads-2118610433"><a data-bid="1" href="https://nnsl.com/linkout/152108" target="_blank"><amp-anim width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwMCcgd2lkdGg9JzUwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="500" height="500" src="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1" alt="" srcset="https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?lossy=1&amp;strip=1&amp;webp=1 500w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=192x192&amp;lossy=1&amp;strip=1&amp;webp=1 192w, https://709236.smushcdn.com/1252017/wp-content/uploads/2020/07/individual-.gif?size=384x384&amp;lossy=1&amp;strip=1&amp;webp=1 384w, " sizes="(max-width: 500px) 100vw, 500px"></noscript></amp-anim></a></div></div></section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Navigation</h2><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114273"><a href="https://jobs.nnsl.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124555"><a href="https://jobs.nnsl.com/job-type/tender/">Tenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84296"><a href="https://nnsl.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75284"><a href="https://nnsl.com/visitor-guides/">Visitor Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85851"><a href="https://nnsl.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133499"><a href="https://nnsl.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2517"><a href="https://nnsl.com/contact-us/" aria-haspopup="true" aria-expanded="false">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://nnsl.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-19058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19058"><a href="https://nnsl.com/contact-us/trouble-with-website/">Trouble with website?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144813"><a href="https://nnsl.com/my-account">Log-in | Log-out</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 NNSL Media.</span>
				
				<a href="https://ravenweb.services/" class="imprint">
					Proudly powered by Raven Web Services.				</a>

				<a class="privacy-policy-link" href="https://nnsl.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://nnsl.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-102962145-1","config":{"UA-102962145-1":{"groups":"default","linker":{"domains":["nnsl.com"]}}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Upgrades to Inuvik-Tuktoyaktuk Highway to be accelerated after Industry Minister drives down road","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]},"extraUrlParams":{"ni":1}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Upgrades to Inuvik-Tuktoyaktuk Highway to be accelerated after Industry Minister drives down road","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]},"extraUrlParams":{"ni":1}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Upgrades to Inuvik-Tuktoyaktuk Highway to be accelerated after Industry Minister drives down road","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]},"extraUrlParams":{"ni":1}}}}			</script>
		</amp-analytics>
			
	




































































































	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.8&amp;blog=136600116&amp;post=152546&amp;tz=-6&amp;srv=nnsl.com&amp;host=nnsl.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
